Issue
When starting Continuum the following error is seen after successful activation of a software license (V2C file):
“You have a key that has not been programmed for this version of the software. Please contact your Schneider Electric sales representative for an upgrade. Click OK to exit.”
Product Line
Andover ContinuumEnvironment
- Continuum CyberStation
- Software License
Cause
After replacing the CyberStation PC hard disk, the “Status information” was collected from the PC using the “RUSKeyUtility.exe”. The V2C file was updated by the “Andover Update Service” team, and successfully activated on the PC.
The V2C file included the finger print of the PC before the hard disk replacement.
A check of the Gemalto Sentinel web page shows the “Secure Storage ID Mismatch” message in the Key Type column as below:
Resolution
The finger print needs to be cleared by applying a special V2C file.
- Obtain the most recent C2V file from the PC using the RUSKeyUtility.exe or the “Gemalto Sentinel web page”.
- Send the C2V file to support
- Support will supply the special V2C file