Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the Schneider Electric Community! We have moved to a new address: community.se.com — bookmark it today and contact SchneiderCommunity.Support@se.com if you have any questions!
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82675members
350393posts

Back-UPS ES 700 strange alarm behaviour

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

maxpower
Crewman
Crewman
0 Likes
0
150

Back-UPS ES 700 strange alarm behaviour

Device: Back UPS ES 700

connected device: just one router, nothing more. for testing purposes: a lamp

 

When I pull the plug for test purposes, the ES 700 makes a very annoying high pitched terribly loud sound. Calling it a "beep" would be understatement.

 

It stops when I disconnect the consumer. While the ES 700 beeps the LED on the device is very low.

 

When doing the same test without any consumer connected, just the ES 700 and now pull the main´s plug, this sound does not occur.

 

The ES 700 does not tell to replace the battery. Though, the battery is aging and need replaced, i  know.

 

I just wonder whether to get a new battery or better retire the whole UPS. I dont want to waste the money for a new battery.

 

Thanks

 

EDIT: according to some Yt people with similar symptoms, this may be due to defective MOSFETs.

I´ll see if I find someone to repair. Though being old, I´m reluctant to throw away such pricy piece of hardware....

 

Tags (1)