Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84507members
353727posts

Windows Agent

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
munios_apc
Cadet
0 Likes
1
191

Windows Agent

This was originally posted on APC forums on 6/10/2011


I have problem with run PowerChute Businness Edition Agent on Windows 2008 Server Std 32-bit. Installation ended succesfull but service APC PBE Agent not started - appear error "failed to start apc pbe agent service time out..." and in Error: 0, Time out 90 seconds. Service start operation canceled."
I have installed JRE 1.6.0.26.
Do you have similar problem?


Accepted Solutions
R2_apc
Commander
Commander
0 Likes
0
191

Re: Windows Agent

This was originally posted on APC forums on 6/21/2011


Hi munios, this sounds like it could possible be a java issue. I would make sure your java it up to date and then if possible run the JRE configuration tool to see if that alleviates the issue. Hope this helps.

See Answer In Context

1 Reply 1
R2_apc
Commander
Commander
0 Likes
0
192

Re: Windows Agent

This was originally posted on APC forums on 6/21/2011


Hi munios, this sounds like it could possible be a java issue. I would make sure your java it up to date and then if possible run the JRE configuration tool to see if that alleviates the issue. Hope this helps.