Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84422members
353606posts

Updrade AP9617 to AP9631 then SY-PX80 won't start/go online

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
DAThomson_apc
Ensign
Ensign
0 Likes
11
684

Updrade AP9617 to AP9631 then SY-PX80 won't start/go online

This was originally posted on APC forums on 3/26/2015


We have a Symmetra PX-80 that came equipped with the AP9617, the LCD shows it as Model #: AP9215RM, Revs:HW=b3, FW=0014.  When we shut the system down and upgrade the AP9617 to the AP9631 (for environmental monitoring) the system will not come up to ready....  Not sure what exactly the issue is. Assuming the hardware is compatible but perhaps the firmware isn't not sure which needs the update...


Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
684

Re: Updrade AP9617 to AP9631 then SY-PX80 won't start/go online

This reply was originally posted by Angela on APC forums on 3/27/2015


Symmetra 3 phase units will have version 6 firmware for AP9630/31 in a month or two... 6.2.1 is only available for certain devices.

I was also unclear what you meant - do you mean the UPS won't turn on with the card installed or did you mean the UPS is on but you cannot see any information in the AP9631 interface for the UPS? You do likely need to put the correct firmware on the UPS and follow the instructions linked here (http://www.apc.com/support/index?page=content&country=ITB〈=en&locale=en_US&id=FA156047) to do so. You'll probably need to use the FTP method to do so and I would also go ahead and read this article and follow the instructions (which only apply because all new cards ship with Smart-UPS firmware and technically you need to "downgrade" the card to work with a Symmetra) -> http://www.apc.com/support/index?page=content&country=ITB〈=en&locale=en_US&id=FA167693 refer to the instructions on how to "format" and do that after you put the correct firmware on.

See Answer In Context

11 Replies 11
Terry_Kennedy_apc
Commander
Commander
0 Likes
0
684

Re: Updrade AP9617 to AP9631 then SY-PX80 won't start/go online

This was originally posted on APC forums on 3/27/2015


That's odd. You're saying the UPS won't go online with the card installed?

It is possible that the AP9631 has the wrong application installed on it. You can download the 5.1.6 firmware from here. Note that this firmware seems a little out-of-date. There's a newer 5.1.8 on the FTP server, but since it isn't published, the firmware download page won't show it. And the latest firmware is 6.2.1 - perhaps Angela can investigate why the Symmetra 3-Phase doesn't have the newer firmware.

BillP
Administrator Administrator
Administrator
0 Likes
0
685

Re: Updrade AP9617 to AP9631 then SY-PX80 won't start/go online

This reply was originally posted by Angela on APC forums on 3/27/2015


Symmetra 3 phase units will have version 6 firmware for AP9630/31 in a month or two... 6.2.1 is only available for certain devices.

I was also unclear what you meant - do you mean the UPS won't turn on with the card installed or did you mean the UPS is on but you cannot see any information in the AP9631 interface for the UPS? You do likely need to put the correct firmware on the UPS and follow the instructions linked here (http://www.apc.com/support/index?page=content&country=ITB〈=en&locale=en_US&id=FA156047) to do so. You'll probably need to use the FTP method to do so and I would also go ahead and read this article and follow the instructions (which only apply because all new cards ship with Smart-UPS firmware and technically you need to "downgrade" the card to work with a Symmetra) -> http://www.apc.com/support/index?page=content&country=ITB〈=en&locale=en_US&id=FA167693 refer to the instructions on how to "format" and do that after you put the correct firmware on.

DAThomson_apc
Ensign
Ensign
0 Likes
0
684

Re: Updrade AP9617 to AP9631 then SY-PX80 won't start/go online

This was originally posted on APC forums on 3/27/2015


Angela, the system will not finish initialization to the point that the output can be brought up.  I can return the origonal card to the slot and the system starts up fine.  How can I see if our Symmetra PX-80 can run the v6.2.1 firmware?  What is APC's recommended path on this?

DAThomson_apc
Ensign
Ensign
0 Likes
0
683

Re: Updrade AP9617 to AP9631 then SY-PX80 won't start/go online

This was originally posted on APC forums on 3/27/2015


Also, I have more than one slot, If we wait for the new software for our system to support the AP9631 exclusively, in the interim can we add the 9631 in one of the other slots and access it's monitoring resources with the supported 9617?

BillP
Administrator Administrator
Administrator
0 Likes
0
683

Re: Updrade AP9617 to AP9631 then SY-PX80 won't start/go online

This reply was originally posted by Angela on APC forums on 3/27/2015


There is firmware that supports this UPS for AP9631. It is just not as "refreshed" as some of the other products that work with AP9631 but will be updated shortly. Terry provided a link to the existing firmware previously and it is posted on our web page. I am still a little confused on what you're saying in general though. Whether or not a card is installed should not relate to whether the UPS turns on or not unless you're talking about logging in to the web page of the AP9631 and not seeing the option to turn the UPS on or off. If that is the case, then you would just put the correct firmware on the AP9631 and that would solve the issue.

Long story short, AP9631 works and is currently supported in AP9631 if you put the correct variation of firmware on it available on our website. Tech support can also help you with this and walk you through everything if that would be helpful.

If AP9631 is preventing from your UPS from turning on and you're not talking about specifically through the web interface of the management device, then I'd say you may want to contact tech support to discuss the details..

DAThomson_apc
Ensign
Ensign
0 Likes
0
683

Re: Updrade AP9617 to AP9631 then SY-PX80 won't start/go online

This was originally posted on APC forums on 3/27/2015


OK, so here is what we have, system is shut down, I swap the card, power the system up, go to the "control" function, from the LCD panel, issue the turn output on command, dsiplay shows "UPS HAS BEEN COMMANDED TO TURN LOAD POWER ON" and stays there, if I hit ESC and view various "screens" such as staus, everything is missing the "DATA" such as Input:      V     Hz

Output:     V       

Runtime:  0Hr  0min

and

FW Rev:

SN:

Mfg Date:

If I try to do shutdown or output on command it shows "CANNOT PERFORM FUNCTION Press any key..."

 

Logging shows last message as "USF 14 fault     Press any key"

 

 

 

DAThomson_apc
Ensign
Ensign
0 Likes
0
683

Re: Updrade AP9617 to AP9631 then SY-PX80 won't start/go online

This was originally posted on APC forums on 3/27/2015


I can not get to the configuration of the AP9631 because the LCD panel shows :No Accessories Found    Press any key..."  so there isn't even to possibility to access the card to do any firmware activity to it if I can't set the IP (No DHCP on the mngmnt network that that unit can access)  There are 3 slots on the unit, can this coexist with the AP9617?

 

DAThomson_apc
Ensign
Ensign
0 Likes
0
683

Re: Updrade AP9617 to AP9631 then SY-PX80 won't start/go online

This was originally posted on APC forums on 3/27/2015


FWIW, I slotted the AP9631 in the next slot down (under the AP9617) and powered the system up, it was able to "go online" under accessories it only reports the origonal screen, "Network Card" no new info displays, and the network port on the AP9631 without a connection, the lower right-hand LED blinks amber/green at a 1hz rate and activity LED is out, connect a network and the activity shows traffic, but the right hand LED continues to blink amber/green...

BillP
Administrator Administrator
Administrator
0 Likes
0
683

Re: Updrade AP9617 to AP9631 then SY-PX80 won't start/go online

This reply was originally posted by Angela on APC forums on 3/27/2015


Hi David,

Thanks for the additional detail. These two cards can co-exist. I also thought you only had two slots on this UPS. One has a card in it with a computer interface port on it that is always installed. I could be wrong though.

Using the LCD panel to configure the TCP/IP settings on the AP9631 is just one way to put an IP address on the management cards you install. You have all of these other different ways of doing it too -> http://www.apc.com/support/index?page=content&country=ITB〈=en&locale=en_US&id=FA156064

I think I know what is going on here. The problem is that the AP9631 communicates at a default baud rate of 9600 and this UPS (and AP9617) communicates at 2400 baud rate. I think you'll need to change the baud rate of the AP9631 to 2400, then you will be able to use it normally and proceed with upgrading the firmware, etc and your display will work again. The LCD display and these cards are all part of the same serial communication bus and the AP9631 @ 9600 is causing a problem on the bus.

You need to change this baud rate one of two ways:

1.) If you can review the knowledge base article above (referring to how to configure a network management card) and follow the instructions to set up the AP9631 (NMC2) over one of the methods mentioned in the article, you could then telnet to the NMC using the IP address you configure, and type in the username. When you type the password, type it in and add "-2400" at the end of the password It should return a message stating that the baud rate has been changed.

For example, if the user name and password are at the defaults you would type as shown below:

Username: apc
Password: apc -2400


2.)
HyperTerminal into the NMC @ 9600 using the included 940-0299 cable that came with the AP9631, Once you get a user name prompt at the set baud rate, type in the user name. For the password, type it in and add "-2400" as outlined in option #1 above. Basically, you need to do the same steps either by Telnet if you can configure the NMC IP address outside of using the UPS LCD or do it this way through a direct serial connection to the AP9631 using Hyperterminal, Putty, or similar.

Once you change the serial baud rate on the AP9631 to 2400, everything should start working properly and you just need to then change the firmware on the AP9631 as I explained above to "talk" to the UPS and you'll be all set.

DAThomson_apc
Ensign
Ensign
0 Likes
0
683

Re: Updrade AP9617 to AP9631 then SY-PX80 won't start/go online

This was originally posted on APC forums on 3/31/2015


Well to make it more interesting, when the AP9631 is plugged into the PX I can not even console into it, the console port does not respond at 9600 or 2400 baud, the PX doesn't see it, and I do not see its MAC address in the switch it's ethernet port is on, but when I install the card into a Smart-Ups, the card seems to operate fine.  Is there any chance that this card just doesn't work in our PX?

DAThomson_apc
Ensign
Ensign
0 Likes
0
683

Re: Updrade AP9617 to AP9631 then SY-PX80 won't start/go online

This was originally posted on APC forums on 3/31/2015


Thanks, we'll give it a try.