Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84703members
354081posts

UPS APC SUA1500I cannot Cold Start

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
troiuuuu_apc
Ensign
Ensign
0 Likes
5
467

UPS APC SUA1500I cannot Cold Start

This was originally posted on APC forums on 3/4/2018


I have UPS APC SUA1500I, replaced new battery but I cannot cold start. When plugged in UPS run normal But when I Unplugged In UPS sound Beep and Power Off. And Cannot Cold start Although Plugg in UPS run normal.

Pls hep,


Accepted Solutions
SamirD_apc
Lieutenant
Lieutenant
0 Likes
0
468

Re: UPS APC SUA1500I cannot Cold Start

This was originally posted on APC forums on 3/12/2018


Glad you fixed it.

See Answer In Context

5 Replies 5
troiuuuu_apc
Ensign
Ensign
0 Likes
0
467

Re: UPS APC SUA1500I cannot Cold Start

This was originally posted on APC forums on 3/6/2018


Nobody can help me.

BillP
Administrator Administrator
Administrator
0 Likes
0
469

Re: UPS APC SUA1500I cannot Cold Start

This reply was originally posted by Bill on APC forums on 3/6/2018


Hi,

Have you checked the voltage reading of the battery to see if it is good?

SamirD_apc
Lieutenant
Lieutenant
0 Likes
0
468

Re: UPS APC SUA1500I cannot Cold Start

This was originally posted on APC forums on 3/11/2018


I don't think you connected the battery completely.  Check the connections and then plug in the unit for a few hours while it is off to charge the battery.  Then test to see how it is working.

troiuuuu_apc
Ensign
Ensign
0 Likes
0
468

Re: UPS APC SUA1500I cannot Cold Start

This was originally posted on APC forums on 3/12/2018


I have replaced Capacity 250V - 2.2uF. Now, It run OK!

SamirD_apc
Lieutenant
Lieutenant
0 Likes
0
469

Re: UPS APC SUA1500I cannot Cold Start

This was originally posted on APC forums on 3/12/2018


Glad you fixed it.