Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the Schneider Electric Community! We have moved to a new address: community.se.com — bookmark it today and contact SchneiderCommunity.Support@se.com if you have any questions!
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82804members
350645posts

Symmetra SYMSTRF16nKA Diags incorrect?

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
electriceye_apc
Ensign
Ensign
0 Likes
1
90

Symmetra SYMSTRF16nKA Diags incorrect?

This was originally posted on APC forums on 9/29/2011


Hello All-

Recently replaced the redundant IM module on our SymmetraF unit and now it's NOT happy. It sees the new RIM module ok and 2 green LED lights light up when it's engaged, but the MAIN unit below has one Amber (or yellow?) LED light up with one to right that's green. Unit will not come out of bypass with the RIM module installed. The built in DIags say BOTH IM units are online and OK. Obviously not! Take out the RIM module and it goes back online no problems. We replaced the RIM module as we were told it was bad. Thoughts? Anyone seen this trickery before?


Accepted Solutions
electriceye_apc
Ensign
Ensign
0 Likes
0
90

Re: Symmetra SYMSTRF16nKA Diags incorrect?

This was originally posted on APC forums on 9/30/2011


Clarkson-

We added the RIM module while it was online and operating. As soon as you connect the interlock screw tab, the RIM unit is seen by the Symmetra and says redundant module present,etc. You click on O.K. and the 2 green LEDs on the RIM light up, and one amber LED lights up next to the far green LED on the MIM. We hear the relay down below try to cycle or switch and then it gives a fault placing the unit in bypass mode. What's weird is that we can run it 'without' the RIM installed and it goes online, tests ok and even fails over prefectly. We have already run it on batteries before, so it appears to work...very strange.

See Answer In Context

1 Reply 1
electriceye_apc
Ensign
Ensign
0 Likes
0
91

Re: Symmetra SYMSTRF16nKA Diags incorrect?

This was originally posted on APC forums on 9/30/2011


Clarkson-

We added the RIM module while it was online and operating. As soon as you connect the interlock screw tab, the RIM unit is seen by the Symmetra and says redundant module present,etc. You click on O.K. and the 2 green LEDs on the RIM light up, and one amber LED lights up next to the far green LED on the MIM. We hear the relay down below try to cycle or switch and then it gives a fault placing the unit in bypass mode. What's weird is that we can run it 'without' the RIM installed and it goes online, tests ok and even fails over prefectly. We have already run it on batteries before, so it appears to work...very strange.