Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the new Schneider Electric Community! Community is now no longer part of Exchange, and is now rebranded under se.com. If you have any bookmarks and links saved, we request you to update them to ensure that you continue accessing our community from this new location. For any issues that you might encounter as part of this change, please reach out to SchneiderCommunity.Support@se.com, and the team will help to get your issues resolved.
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82585members
350214posts

Symmetra PX160kW

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Peterramzy_apc
Crewman
Crewman
0 Likes
0
63

Symmetra PX160kW

This was originally posted on APC forums on 5/23/2017


Dear all,

I've a Symmetra PX160kW, there is input 380V but the screen didn't light up although all start up recommendation are followed up.

I measured the batteries found 0V between + and neutral & 50V between neutral and -.

I'm going to charge the batteries, and if anyone has any idea, please tell me.

Regards,

Tags (2)