Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the new Schneider Electric Community! Community is now no longer part of Exchange, and is now rebranded under se.com. If you have any bookmarks and links saved, we request you to update them to ensure that you continue accessing our community from this new location. For any issues that you might encounter as part of this change, please reach out to SchneiderCommunity.Support@se.com, and the team will help to get your issues resolved.
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82561members
350170posts

Smart-UPS X 3000: Power Factor Correction Fault after losing input power

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Andy_acc_apc
Cadet
0 Likes
0
583

Smart-UPS X 3000: Power Factor Correction Fault after losing input power

This was originally posted on APC forums on 3/2/2021


After losing input power to this UPS, it now won't power on correctly again. The warning led becomes red, all others are off.

 

We have a management card attached and can access it. We see the warning message A power factor correction fault exists.

 

This prevents me from turning output power on or running a self test.

 

When I try to turn the UPS off and on again, it comes back to the same state, and the logs say:

Model
Smart-UPS X 3000
 2 Critical Alarms Present
  • The output power is turned off.
  • A power factor correction fault exists.
 3 Warning Alarms Present
  • The power for switched outlet group 1, Outlet Group 1, is off.
  • The power for switched outlet group 2, Outlet Group 2, is off.
  • The power for switched outlet group 3, Outlet Group 3, is off.

Current input voltage seems to be normal: Input Voltage: 226.5  VAC @  50.0  Hz

cli status:

apc>ups -st
E000: Success
State: Off, PFC Fault

apc>detstatus -all
E000: Success
Status of UPS: Off, PFC Fault
Last Transfer: None
Input Status: Pending acceptable
Next Battery Replacement Date: 07/07/2024
Runtime Remaining: 18 hr 12 min 15 sec
Battery State Of Charge: 99.9 %
Output Voltage: 0.0 VAC
Output Frequency: 0.0 Hz
Output Watts Percent: 0.0 %
Output VA Percent: 0.0 %
Output Current: 0.00 A
Output Efficiency: output off
Output Energy: 0.000 kWh
Input Voltage: 226.5 VAC
Input Frequency: 50.0 Hz
Battery Voltage: 130.8 VDC
Battery Temperature: 18.3 C, 64.9 F
Self-Test Result: Unknown
Self-Test Date: 03/02/2021
Calibration Result: Unknown
Calibration Date: 03/02/2021

 

Any idea, can we fix this quickly?

Attachments