Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84719members
354115posts

Smart UPS-1500 ; Network ?

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
rfrank_at_dominionsw.com_apc
Crewman
Crewman
0 Likes
1
98

Smart UPS-1500 ; Network ?

This was originally posted on APC forums on 7/21/2013


I just bought a Smart UPS-1500, and there is a network port in the back but I can't seem find a way to configure it. There's not address when I plug it into to my network.

Is there a way to enable or configure it?

Thanks

Rick


Accepted Solutions
rfrank_at_dominionsw.com_apc
Crewman
Crewman
0 Likes
0
98

Smart UPS-1500 ; Network ?

This was originally posted on APC forums on 7/21/2013


I just bought a Smart UPS-1500, and there is a network port in the back but I can't seem find a way to configure it. There's not address when I plug it into to my network.

Is there a way to enable or configure it?

Thanks

Rick

See Answer In Context

1 Reply 1
rfrank_at_dominionsw.com_apc
Crewman
Crewman
0 Likes
0
99

Smart UPS-1500 ; Network ?

This was originally posted on APC forums on 7/21/2013


I just bought a Smart UPS-1500, and there is a network port in the back but I can't seem find a way to configure it. There's not address when I plug it into to my network.

Is there a way to enable or configure it?

Thanks

Rick