Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84250members
353351posts

Site Wiring Fault keeps showing up in the APC event log

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

stanj_apc
Lieutenant JG
Lieutenant JG
0 Likes
0
67

Site Wiring Fault keeps showing up in the APC event log

This was originally posted on APC forums on 11/6/2017


We have an APC UPS connected to a server and the UPS is being monitored by PCNS software.

We continually see messages in the log file …Site Wiring Fault.

It occurs at different times for different durations but is constant.


We also see the UPS kick onto the batteries for a few seconds than back to standard power.

 

This has been going on since the unit was installed earlier this year.

 

I marked down a few days’ worth of the time the events occurred last week.

 

An electrician connected a FLUKE meter to the power strip that connects to the UPS from the wall unit to record if there are any spikes. 

 

He produced a report for last week and it does not show any abnormal power readings as compared to what PCNS is reporting.

 

Is there a specific setting or settings the FLUKE meter should be set to so that the issue can traced to why the APC keeps reporting the site wiring fault error and jumps to batter every so often?  

 

thanks