Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84252members
353352posts

Shutdown service did not work

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
BillP
Administrator Administrator
Administrator
0 Likes
3
153

Shutdown service did not work

This question was originally posted by Ricco on APC forums on 12/24/2012


Hello guys.

I've a IBM UPS 1000THV and I want to use the PowerChute Personal Edition 3.0.0.2.
The installation on Windows 7 wasn't a problem.
But now is there everytime a yellow triangle on the taskbar icon, with the message "no right shutdown - service do not work" (maybe a little bit different, because i translated it from german).

I installed it with full admin rights.
I also checked the service monitor. There are two services, APC Data Service and APC UPS Service. The UPS Service doesn't run. If i try to start this one manually, it works only for e few seconds till the service will turn off again on his own.

I though, that this could be a bug, but the UPS wont shutdown the computer after losing power connection.

Thanks for your help.

Kind regards.


Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
153

Re: Shutdown service did not work

This reply was originally posted by Ricco on APC forums on 12/30/2012


No one has an idea?

Kind regards.

See Answer In Context

3 Replies 3
BillP
Administrator Administrator
Administrator
0 Likes
0
153

Re: Shutdown service did not work

This reply was originally posted by Angela on APC forums on 1/2/2013


powerchute personal edition only works with Back UPS. I believe the UPS you have is similar to our Smart UPS series. For those units, you'd need to use PowerChute Business Edition. so basically, I think you are using the wrong software and thus PowerChute Personal Edition is not communicating with your UPS because its unsupported.

BillP
Administrator Administrator
Administrator
0 Likes
0
153

Re: Shutdown service did not work

This reply was originally posted by Ricco on APC forums on 1/3/2013


Thank you for this information. I will check this.

Kind regards.

BillP
Administrator Administrator
Administrator
0 Likes
0
154

Re: Shutdown service did not work

This reply was originally posted by Ricco on APC forums on 12/30/2012


No one has an idea?

Kind regards.