Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the new Schneider Electric Community! Community is now no longer part of Exchange, and is now rebranded under se.com. If you have any bookmarks and links saved, we request you to update them to ensure that you continue accessing our community from this new location. For any issues that you might encounter as part of this change, please reach out to SchneiderCommunity.Support@se.com, and the team will help to get your issues resolved.
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82608members
350251posts

SYRXR4 Not Reporting Correct Battery Statistics Usage ?

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

okinawajoe_apc
Cadet
0 Likes
0
82

SYRXR4 Not Reporting Correct Battery Statistics Usage ?

This was originally posted on APC forums on 11/9/2010


We have recently installed a Symmetra 6kva with the Extended Run Frame, and found that 4 out of 5 Extended run frames are not reporting the correct charge on the batteries.

When the SYRXR4 is connected with 4 brand new fully charged batteries installed, the Symetra front panel as well as the Power Chute web interface report battery charge at 57%. When we pull the same batteries out and place them into the chassis, and disconnect the XR4, it reports at 99% charge. Whiskey Tango Foxtrot over?

The display correctly reports the 7 batteries installed, and from the Power Chute interface, they all check in as "Good" ... It is only when the XR4 is connected that we are getting the wrong charge information. Any ideas?

Quality control on this order has been horrific. 6 out of 9 Symmetra 6kva chassis showed up with the back ends dented and the fan modules crushed in the exact same place as if they came off the production line this way. I can say this with a fair amount of certainty, as the APC boxes they are packed in are pristine, and everything is still in the plastic. 2 battery modules' pins broke off in the XR4 when attempting to remove them when the XR4 would not report the correct charge. Two other XR4s see the batteries, but will not report the charge ... and one of the Intelligence Modules pins had bent and broken pins coming right out of the packaging ... That factory in China manufacturing the AMERICAN Power Conversion components needs some oversight.

I am not feeling good about selecting APC over Liebert for this order. Hopefully the APC customer service makes up for the lack of quality control in their manufacturing.