Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84511members
353733posts

SU1400RMXLB3U - vCenter /vSphere 7 - apc VM Proper shutdown not working

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

penguinpages
Cadet
0 Likes
0
305

SU1400RMXLB3U - vCenter /vSphere 7 - apc VM Proper shutdown not working

Not sure if this is right place for post but I did not see label for vmware PCNS vAPp. I tried to add labels : vmware, PCNS, VM Shutdown, Testing ......... but it did not like them. So I left generic.

 

Building a home lab due to job changes.  Building out Tanzu on top of a three node vSphere 7.01c and vCenter 7 fresh install.

 

I purchased a used APC 1400.  Batteries were ok but listed as replacement 05 so I purchased new ones.   Deployed latest PCNS appliance version  4.4.1 via OVA.

 

I joined to vCenter and it is saying that it does not work because VMWare 7 no longer supports flash plugins.  I did add VMs to list and seemed to go ok.... but twice now the UPS testing failed to shutdown VMs.

 

Questions

1) Replacment batteries (Battery light stack blinking) are brand new and after two days light blinking. I googled around and it spoke of decreasing low timer value.. but the old.. ya... '05 batteries worked ok.... just figured it was past due to replace.  I tried full shut down.. pull power from outlet for 10 min.  Nothing is clearing error. 

 

 

 

 

2) Is their a means to have the VMWare test application shut down one VM or another to test scripting.  I know I could write a bunch of SSH / shell scripting but wanted to KISS and just use the vCenter plugin.  has anyone else had this issue with 7? 

 

3) Any ETA when APC will update the software to reflect non-flash where hosts where plug will work

 

 

Thanks,

Tags (1)