Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84328members
353491posts

SRT10kva does not recognize RBC installed

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Mburi
Cadet

SRT10kva does not recognize RBC installed

I encountered the above Ups which according to customer there was a power outage for almost 12hrs, after power restored it went into bypass.When I arrived there almost 3weeks later it was no longer on bypass.This time it was not able to detect RBC installed even if you remove them it keeps showing on the dispay that RBC are in good health.What measures to take to restore it. The RBC have completely discharged.

Tags (1)
1 Reply 1
JonPro
Lt. Commander Lt. Commander
Lt. Commander
0 Likes
0
30

Re: SRT10kva does not recognize RBC installed

Hi @Mburi 

 

Thank you for reaching out to the SE Community, my name is Jon and I will assist you with this query.  Apologies for the late revert, let me share with you FAQ articles that I was able to find to assist you with the issue.

 

Aside from ensuring that all of the batteries of the UPS and battery backs are connected/reseated properly, we would also need to check that the installation dates were correct and that the firmware of the UPS is up to date.  Keep in mind that when you upgrade the UPS firmware, the battery packs should be attached.

 

Here are the FAQ articles that I was able to find:

I hope this helps.

 

 

Regards,

JonPro
Secure Power Team
Tags (1)