Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84589members
353854posts

SMX1500RM2U with AP9630 "No UPS Found" issue

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
lzimbelman_apc
Crewman
Crewman
0 Likes
7
368

SMX1500RM2U with AP9630 "No UPS Found" issue

This was originally posted on APC forums on 9/7/2016


All,

I recently had installed an SMX1500RM2U. I purchased an AP9630 and installed it separately. So far I have not been able to get the NMC to detect the UPS. All I get on the home screen is "No UPS Found". The card came with sumx v6.2.1 firmware and I've since upgraded to sumx v6.4.0 but still the same results. I've brain dead the unit and then reseated the card but still can't get it to detect the UPS. No additional USB or Serial connections are made to the UPS. Any help would be greatly appreciated.


Thanks.


Accepted Solutions
lzimbelman_apc
Crewman
Crewman
0 Likes
0
367

Re: SMX1500RM2U with AP9630 "No UPS Found" issue

This was originally posted on APC forums on 9/21/2016


I contacted support and they sent me a replacement card and all is working well now. The new card recognizes the UPS. 

Thanks.

See Answer In Context

7 Replies 7
voidstar_apc
Janeway
Janeway
0 Likes
0
367

Re: SMX1500RM2U with AP9630 "No UPS Found" issue

This was originally posted on APC forums on 9/8/2016


Is the part number written on your AP9630: "640-1110A-Z"?

lzimbelman_apc
Crewman
Crewman
0 Likes
0
368

Re: SMX1500RM2U with AP9630 "No UPS Found" issue

This was originally posted on APC forums on 9/8/2016


Voidstar, thank you for the response. I just pulled the card and it is "640-1110B-Z_REV06"

voidstar_apc
Janeway
Janeway
0 Likes
0
367

Re: SMX1500RM2U with AP9630 "No UPS Found" issue

This was originally posted on APC forums on 9/8/2016


That card should work. If you have other UPSes, you might try swapping the card to see if the problem moves with the card or stays with the UPS. Either way, I'd call APC tech support and see what they can do for you.

jeb1969_apc
Lieutenant JG
Lieutenant JG
0 Likes
0
367

Re: SMX1500RM2U with AP9630 "No UPS Found" issue

This was originally posted on APC forums on 9/10/2016


Lee,

Did you check to make sure you have the right firmware installed?

There are 2 different version of 6.4 firmware depending on what type of UPS the card is going in....

jeb1969_apc
Lieutenant JG
Lieutenant JG
0 Likes
0
367

Re: SMX1500RM2U with AP9630 "No UPS Found" issue

This was originally posted on APC forums on 9/10/2016


Lee,

this one is for the smart UPS

part number: SFSUMX640

link below for the download

http://www.apc.com/vi/en/tools/download/download.cfm?sw_sku=SFSUMX640&software_id=MFOI-A86RLC&family...

lzimbelman_apc
Crewman
Crewman
0 Likes
0
368

Re: SMX1500RM2U with AP9630 "No UPS Found" issue

This was originally posted on APC forums on 9/11/2016


Thanks for the response John. Yes I did use the sumx firmware. I'm currently engaged with support and will update the post once a resolution has been figured out.

Thanks.

lzimbelman_apc
Crewman
Crewman
0 Likes
0
368

Re: SMX1500RM2U with AP9630 "No UPS Found" issue

This was originally posted on APC forums on 9/21/2016


I contacted support and they sent me a replacement card and all is working well now. The new card recognizes the UPS. 

Thanks.