Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84693members
354071posts

SMTP alerts no longer working

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
Cobb_apc
Crewman
Crewman
0 Likes
1
278

SMTP alerts no longer working

This was originally posted on APC forums on 1/3/2019


Long post incoming....

I have a few Smart-UPS RT 6000 RM XL systems on my network that I have configured to send email alerts via a user/mailbox hosted in Office 365. This was working great, however after installing another unit today, my settings no longer work (according to the APC E-mail Test, and the email not reaching my address). I also checked my previously installed units, and they are also receiving the same error now. I'm currently receiving this error: 

Test e-mail failed; SMTP configuration error.
Last Server Response
220 2.0.0 SMTP server ready
My previous settings that were working correctly in the past, were:
SMTP Server: outlook.office365.com
Port: 587
Authentication Enabled (with a user/email with a real mailbox & password)
Use SSL/TLS: If Supported

These settings worked in the past, sending the alert from the specified mailbox to my address hosted within the same o365 org/domain.
Troubleshooting today, I've updated the NMC FW from v6.5.0 to v6.6.4. Also tried changing SMTP servers to smtp.office365.com, different ports (25,465,587), and Use SSL/TLS settings with no luck. Tested DNS, used an internal server and then Google DNS to verify name resolution. I've also referenced the APC documentation hosted here: https://www.apc.com/us/en/faqs/FA164769/ , still no luck.
I've confirmed that my firewall/web filter are not blocking this traffic. I also verified I can sign into this mailbox in o365 with the credentials provided within the Authentication settings on the UPS. 
I've ran out of ideas moving forward to troubleshoot, and why I'm posting, hoping someone can point something out that I may be missing.
Thank you in advance.

Accepted Solutions
Cobb_apc
Crewman
Crewman
0 Likes
0
278

Re: SMTP alerts no longer working

This was originally posted on APC forums on 1/3/2019


Oops. Forgot to mention that I have other devices on the same network (copier/scanners), using the same SMTP settings, that are currently functioning properly. These devices use a different o365 user. I even tried using that different account on the UPS, same error.

See Answer In Context

1 Reply 1
Cobb_apc
Crewman
Crewman
0 Likes
0
279

Re: SMTP alerts no longer working

This was originally posted on APC forums on 1/3/2019


Oops. Forgot to mention that I have other devices on the same network (copier/scanners), using the same SMTP settings, that are currently functioning properly. These devices use a different o365 user. I even tried using that different account on the UPS, same error.