Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the new Schneider Electric Community! Community is now no longer part of Exchange, and is now rebranded under se.com. If you have any bookmarks and links saved, we request you to update them to ensure that you continue accessing our community from this new location. For any issues that you might encounter as part of this change, please reach out to SchneiderCommunity.Support@se.com, and the team will help to get your issues resolved.
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82510members
350114posts

SMC1000-2U Issues

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
bigsing_apc
Crewman
Crewman
0 Likes
4
121

SMC1000-2U Issues

This was originally posted on APC forums on 3/13/2016


I am running into issues with a second-hand SMC1000-2U that I acquired recently and am not sure what to troubleshoot next. When AC power is on the unit is working fine and reporting accurate information (load wattage, percentage, etc). However, when AC power is shut off (either by pulling the plug or shutting off the breaker) the UPS beeps once and power is lost to all outlets. Pressing the buttons on the UPS causes the LCD display to activate and the estimated time remaining is shown, but there is no load statistics displayed on the UPS. What steps can i try next to troubleshoot the issue further?

Thanks


Accepted Solutions
bigsing_apc
Crewman
Crewman
0 Likes
0
121

Re: SMC1000-2U Issues

This was originally posted on APC forums on 3/25/2016


I ordered a new battery but it took some time to come in as it was on backorder. I completed additional tests and now the UPS is powering devices when on battery. Thanks for your assistance.

See Answer In Context

4 Replies 4
BillP
Administrator Administrator
Administrator
0 Likes
0
121

Re: SMC1000-2U Issues

This reply was originally posted by Bill on APC forums on 3/14/2016


Hi,

When the unit is running on AC what is the load, and battery runtime reported? What you are describing indicates a bad battery but it could be an internal fault if the load is low and the battery runtime is good.  

bigsing_apc
Crewman
Crewman
0 Likes
0
121

Re: SMC1000-2U Issues

This was originally posted on APC forums on 3/15/2016


Load is only 96W as I haven't built my rack servers yet. I have two switches, a router, and an old PC tower plugged in for testing. Estimated run time is 72 minutes and the battery indicator is full. After shutting off the power and turning it back on the UPS only shows one bar on the battery charge now with 1 minute of time remaining. This makes me think it's the battery, should I order a replacement?

BillP
Administrator Administrator
Administrator
0 Likes
0
121

Re: SMC1000-2U Issues

This reply was originally posted by Bill on APC forums on 3/15/2016


Hi,

It sounds like bad batteries. I don't have a SMC1000-2U but I think the unit has 2 12 volt batteries in series. Each good battery should read 13.5v DC and around 27v DC as a set. If they are not reading in that range the set should be replaced. 

bigsing_apc
Crewman
Crewman
0 Likes
0
122

Re: SMC1000-2U Issues

This was originally posted on APC forums on 3/25/2016


I ordered a new battery but it took some time to come in as it was on backorder. I completed additional tests and now the UPS is powering devices when on battery. Thanks for your assistance.