Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84654members
354004posts

Pro 1500 strange behavior

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
robmir_apc
Lieutenant
Lieutenant
0 Likes
3
386

Pro 1500 strange behavior

This was originally posted on APC forums on 4/4/2019


I have 2 Pro 1500 , one is about 7 years old and the second one is about 2 years old.

The older has it's companion battery pack and about  month ago it give up holding it's charge.  

It take me a lot of work to open the companion battery pack because 2 of the 4 were bloated so I ordered 4 replacement batteries but in the meantime yesterday I replaced the main RBC with a new one and bought from APC a new companion battery pack.

The Pro 1500 started fine and showed full charge. I turned it off and plugged the companion battery pack and the fan started to work   right away continuously  which I guess  it was because the battery pack required to reach full charge. Of course the display showed the new increased back up time.

It has been 24 hours and the fan is still working and that never happened before. I unplug the battery pack and the fan goes off right away.

The load is close to zero and the display shows about 270 minutes of backup time but when I unplug the UPS to test it,  back up time goes to 330 minutes and when I plug it again the backup time returns to 270 minutes  so I don't understand what's going on.  

Now with the newer Pro 1500 since day one, every time we loose power  if I decide to turn off the UPS manually as to save the battery charge,  when power came back and I try to turn the UPS on,  it only gives a beep and nothing happen. Every time I have to unplug the UPS, remove the battery , hold the power button a couple of seconds, plug the UPS in the wall, reinsert the battery pack and then it start to work "fine".

The older Pro 1500 never showed this strange behavior.

Any explanation  would be deeply appreciated  !!!!!

 


Accepted Solutions
robmir_apc
Lieutenant
Lieutenant
0 Likes
0
378

Re: Pro 1500 strange behavior

Thanks for your answer.  The APC support here is zero so  I throwed it to my storage room and upgraded this UPS  and the others to SMX series.

See Answer In Context

Tags (1)
3 Replies 3
robmir_apc
Lieutenant
Lieutenant
0 Likes
0
385

Re: Pro 1500 strange behavior

This was originally posted on APC forums on 4/11/2019


On 4/4/2019 9:36 PM, Roberto said:

Any explanation  would be deeply appreciated  !!!!!

Nobody care a bit to post a comment ?????? 

BillP
Administrator Administrator
Administrator
0 Likes
1
385

Re: Pro 1500 strange behavior

This reply was originally posted by Liam on APC forums on 4/12/2019


Hi Roberto,

I apologize for the delay. I think the issue may have been that you have a Back-UPS unit, but this was posted in the Smart-UPS forum. Unfortunately I cant seem to move the post over for you.

I think it might be difficult to get through troubleshooting your issue without working with the actual units. I would suggest you call your local tech support team to walk through the problem. You can find their contact information at support.apc.com.

thanks,

Liam

robmir_apc
Lieutenant
Lieutenant
0 Likes
0
379

Re: Pro 1500 strange behavior

Thanks for your answer.  The APC support here is zero so  I throwed it to my storage room and upgraded this UPS  and the others to SMX series.

Tags (1)