Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84653members
354000posts

Powerchute not seeing my UPS since windows 10 creator update

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
davidwfaulkner_apc
Ensign
Ensign
0 Likes
2
182

Powerchute not seeing my UPS since windows 10 creator update

This was originally posted on APC forums on 5/8/2017


As per title really... it was all working perfectly last week, since I updated to win 10 creator I can no longer see the UPS either in device manager (it only appears as com port 3, not as "batteries") or on the web interface.

I have a SUA750i smart UPS

I have un-installed and re-installed PCBE 9.1 several times and also brain deaded the UPS all to no avail

During install, it searches for a UPS and doesn't find one and it then offers me a choice of DB9 or RJ45 connections....but mine is USB on both the UPS and the PC

Interestingly although I downloaded 9.1.1 for windows 10 but during install it says installing PCBE agent 9.0.3

Attachments

Accepted Solutions
davidwfaulkner_apc
Ensign
Ensign
0 Likes
0
182

Re: Powerchute not seeing my UPS since windows 10 creator update

This was originally posted on APC forums on 5/9/2017


Well, in the words of my mentor … I don’t belieeeeeeve it……it appears to have been a faulty USB lead !!!

 

I swapped it for a known good one and everything sprang back to life….what a strange co-incidence that it happened immediately after the windows update – maybe it was intermittent (I do recall the odd occasion of no comms to the UPS)

 

The “port” info was a red herring, that was my EON power monitoring thingy – which also failed at the same time but a driver update sorted that out 😊

See Answer In Context

2 Replies 2
BillP
Administrator Administrator
Administrator
0 Likes
0
182

Re: Powerchute not seeing my UPS since windows 10 creator update

This reply was originally posted by Bill on APC forums on 5/9/2017


Hi,

PowerChute Business Edition 9.1.1 will discover the UPS and install the proper version based on the features of the UPS. If the installer is discovering the devises and a SUA Smart-UPS then it would install Agent 9.0.3 which is the correct version for SUA750i. If after running the installer the UPS is not discovered you should review FAQ FA163608

davidwfaulkner_apc
Ensign
Ensign
0 Likes
0
183

Re: Powerchute not seeing my UPS since windows 10 creator update

This was originally posted on APC forums on 5/9/2017


Well, in the words of my mentor … I don’t belieeeeeeve it……it appears to have been a faulty USB lead !!!

 

I swapped it for a known good one and everything sprang back to life….what a strange co-incidence that it happened immediately after the windows update – maybe it was intermittent (I do recall the odd occasion of no comms to the UPS)

 

The “port” info was a red herring, that was my EON power monitoring thingy – which also failed at the same time but a driver update sorted that out 😊