Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84721members
354122posts

Please help me identify these SMT1000i noises

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
Ironbuket_apc
Crewman
Crewman
0 Likes
2
330

Please help me identify these SMT1000i noises

This was originally posted on APC forums on 1/25/2018


I have an APC UPS model SMT1000i, s/n beginning AS1

It has a quiet but rather annoying beep/squeak/buzz (it is hard to describe in words) which sounds every 20 seconds. This is not the alarm sound, that works OK and sounds completely different

I have attached an mp3 sound sample of the squeak

After many weeks of mostly fruitless net searching and experimenting I have formulated a theory for what is happening, but I need someone familiar with the operation and workings of APC UPSs to be able to confirm or deny my version of what is going on

Firstly here are the symptoms:

  1. Connecting the UPS to the mains from cold, leaving the display off and connecting no devices (zero device drain): power draw at wall measures 11-17 Watts
  2. Operation is almost silent (slight hum) and remains quiet for 1 hour and 36 minutes (significantly this is always about the same amount of time)
  3. The unit then emits a loud mechanical click. A similar click to the one heard when switching from mains to battery power in a power cut.
  4. The power draw at the wall following the click drops to a stable 8-9 Watts
  5. The power also drops a further 5 Watts for a brief moment every 20 seconds and this coincides with a short high pitched squeak
  6. The squeak never stops repeating. The unit left with no load for over 24hrs will still be squeaking every 20 seconds when you come back to it
  7. Removing mains power at the wall for even a brief period will reset things (squeak stops) and begin the process again at step 1

NB: Having a load makes no difference to the timings or how loud/soft the sound is. I only presented these no-load findings to isolate that as being a cause

My theory:

SMT models have circuitry to prevent battery over charging which was not present in earlier models and so this behaviour is actually intentional as follows:

  • During the first 1 hour and 36mins after an APC SMT UPS is connected to mains power it float charges the batteries irrespective of if they need charging or not?
  • The batteries then stop being mains charged (the click and drop in power draw)?
  • Following this the unit checks the battery level every 20 seconds to see if it should go back on charge (the further power drop and squeak)?
  • Power draw at wall drops during the battery test due to the unit gaining additional power via the battery test?
  • The squeak is likely to be coil whine from something associated with the battery testing circuitry?
  • The coil whine is probably from a bad batch or has developed from age and so probably can’t be fixed?
     

So, my question is does my theory make sense and tie up with how a SMT UPS is meant to be behaving or am I completely way off and this unit is just malfunctioning in a random way?

NB: Another user posted an unresolved report for the same model and similar behaviour here: http://forums.apc.com/spaces/6/racks-rack-accessories-cooling/forums/general/8575/new-smart-ups-lcd-...

Attachments

Accepted Solutions
SamirD_apc
Lieutenant
Lieutenant
0 Likes
0
330

Re: Please help me identify these SMT1000i noises

This was originally posted on APC forums on 3/11/2018


I have some used CS500s that make a similar sound (but not as loud) when being unplugged.  I'll have a new battery this week and see if they still function correctly.  If they don't, then I don't think yours is functioning correctly either.

See Answer In Context

2 Replies 2
Ironbuket_apc
Crewman
Crewman
0 Likes
0
330

Re: Please help me identify these SMT1000i noises

This was originally posted on APC forums on 2/14/2018


This unit has now developed an additional behaviour (described below). Could anyone with this same model that uses it outside of a comms room, where you wouldnt be able to hear these noises, confirm if their units do anything like this?

A few minutes after shutting down the unit and disconnecting the mains the unit emits a loud sound which is similar to a compressed spring being released

SamirD_apc
Lieutenant
Lieutenant
0 Likes
0
331

Re: Please help me identify these SMT1000i noises

This was originally posted on APC forums on 3/11/2018


I have some used CS500s that make a similar sound (but not as loud) when being unplugged.  I'll have a new battery this week and see if they still function correctly.  If they don't, then I don't think yours is functioning correctly either.