Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84252members
353351posts

PCPE Patch which resolves the Intermittent communication loss-BE750G

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
Techie_apc
Admiral
Admiral
0 Likes
1
422

PCPE Patch which resolves the Intermittent communication loss-BE750G

This was originally posted on APC forums on 9/4/2009


APC has released a patch which resolves the Intermittent communication loss when using the BE750G with PowerChute Personal Edition v2.0 or v2.2.
You need to have PowerChute Personal Edition v2.0 or v2.2 installed on the system before applying this patch. The PCPE version 2.2 which supports Vista, and the PCPE version 2.0 which supports Windows XP can be downloaded in the below link:
http://www.apc.com/products/family/index.cfm?id=129&ISOCountryCode=US

The PCPE Patch Installation Instructions:

1. Download the file "PowerChute Personal Edition Patch 1.exe"from the APC
website. Click on the below link to download the PCPE Patch 1.exe.
http://www.apc.com/tools/download/software_comp.cfm?sw_sku=SFPCPEUPD100&id=129&swfam=129
2. Double-click on the exe file.
3. Click on "Confirm Installation”.
4. Click on “Install” to proceed.
5. After a successful installation, click on "Finish".

I hope that this resolves the intermittent communication issue.


Accepted Solutions
SaGeUvAgOnY_apc
Ensign
Ensign
0 Likes
0
422

Re: PCPE Patch which resolves the Intermittent communication loss-BE750G

This was originally posted on APC forums on 9/17/2009


Wow, I was a victim of this about 2 years ago. I had started one of the original threads complaining about this issue. I was instead traded a RS 800 BLK for my BE750G which I'm happy with. My RS 800 has treated me well except for the insane voltage readings in the billions and trillions of volts.

So were you guys told what the exact problem was? What was causing the communication issues? Glad it was fixed by software though.

In case you want to see my frustrations back then, here's the thread link I created back in 2007 about this hehe

http://forums.apc.com/spaces/11/netbotz-hardware-software/forums/general/1181/re-arm-limits/1#13612

My event log proves that it was an ANNOYING problem! Thanks! It took a while to fix but umm.. It's fixed!! That's what counts! Keep up the good work!

Too bad I can't test drive this patch for you since I no longer have a BE750G.

See Answer In Context

1 Reply 1
SaGeUvAgOnY_apc
Ensign
Ensign
0 Likes
0
423

Re: PCPE Patch which resolves the Intermittent communication loss-BE750G

This was originally posted on APC forums on 9/17/2009


Wow, I was a victim of this about 2 years ago. I had started one of the original threads complaining about this issue. I was instead traded a RS 800 BLK for my BE750G which I'm happy with. My RS 800 has treated me well except for the insane voltage readings in the billions and trillions of volts.

So were you guys told what the exact problem was? What was causing the communication issues? Glad it was fixed by software though.

In case you want to see my frustrations back then, here's the thread link I created back in 2007 about this hehe

http://forums.apc.com/spaces/11/netbotz-hardware-software/forums/general/1181/re-arm-limits/1#13612

My event log proves that it was an ANNOYING problem! Thanks! It took a while to fix but umm.. It's fixed!! That's what counts! Keep up the good work!

Too bad I can't test drive this patch for you since I no longer have a BE750G.