Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84728members
354148posts

PCBE Server having some issue during installation

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
blackAces_apc
Commander
Commander
0 Likes
7
834

PCBE Server having some issue during installation

This was originally posted on APC forums on 10/11/2012


Hi

we try to install the PCBE software for our SC1000I UPS to monitor, few run after we install the server we got an error message: "Network Card/Adapter is not detected or enable. Unable to install PowerChute Business Edition Server until a network card/adapter is available. Please check your network card/adapter Setting making sure the Network Adapter is enable and rerun the setup."

I dunno what exactly "network card/adapter" it mean.


Accepted Solutions
blackAces_apc
Commander
Commander
0 Likes
0
834

Re: PCBE Server having some issue during installation

This was originally posted on APC forums on 10/12/2012


Hi Angela

Thanks, will try this procedure. I'll get back to you once it than.

Regards

hanz

See Answer In Context

7 Replies 7
BillP
Administrator Administrator
Administrator
0 Likes
0
834

Re: PCBE Server having some issue during installation

This reply was originally posted by Angela on APC forums on 10/11/2012


it refers to a network connection or network interface card on your computer. the "server" portion of business edition software is only needed if you want to monitor more than this one UPS in the future.

i also found article # FA159693 @ http://www.apc.com/site/support/index.cfm/faq/ if you wanted to look.

blackAces_apc
Commander
Commander
0 Likes
0
834

Re: PCBE Server having some issue during installation

This was originally posted on APC forums on 10/11/2012


Hi Angela

I also tried to skip or cancel the installation for server, but when i open the PCBE it say's need to install the "server". So what i did uninstall the PCBE and also delete from the registry and reinstall again, but still same error message pop-up.

thanks
Hanz

BillP
Administrator Administrator
Administrator
0 Likes
0
834

Re: PCBE Server having some issue during installation

This reply was originally posted by Angela on APC forums on 10/11/2012


hi hanz,

if you just want to monitor this one UPS, i would just install the agent and not worry about the server and console.

you can then access the agent via a web browser at http://127.0.0.1:3052 or https://127.0.0.1:6547 or if you're remote, substitute the IP of the server instead of the loopback address at 127.0.0.1.

blackAces_apc
Commander
Commander
0 Likes
0
834

Re: PCBE Server having some issue during installation

This was originally posted on APC forums on 10/11/2012


Hi Angela

Yes just one UPS. If only the agent i install, i still able to see the power consumption of the load? Because i want to know the load power if this UPS SC1000 can handle 2 units of HP Z400 PC.

Regards

Hanz

BillP
Administrator Administrator
Administrator
0 Likes
0
834

Re: PCBE Server having some issue during installation

This reply was originally posted by Angela on APC forums on 10/11/2012


yes, you will. you'll see all the information you'd get via the other method. i think its best to use the agent for one UPS anyways.

blackAces_apc
Commander
Commander
0 Likes
0
834

Re: PCBE Server having some issue during installation

This was originally posted on APC forums on 10/15/2012


hi Angel

Thanks for the info, its working and we able to see the load power in percentage. However, we encounter another issue, allow me to post here, I plug the 2 units of HP Z400 and power ON the UPS after few sec of initialization the unit goes to OVERLOAD. So what i did power off the UPS and unplug the load, then power ON first before plugging back the load and units OK.., Question: Is SC1000 can handle for the inrush current for 2 HP Z400? as per powechute view the load is only 40.9% with back up time: 8 min. for 2 HP Z400.

blackAces_apc
Commander
Commander
0 Likes
0
835

Re: PCBE Server having some issue during installation

This was originally posted on APC forums on 10/12/2012


Hi Angela

Thanks, will try this procedure. I'll get back to you once it than.

Regards

hanz