Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84560members
353827posts

PCBE Compatibility Issue.

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
supreme75_apc
Crewman
Crewman
0 Likes
1
261

PCBE Compatibility Issue.

This was originally posted on APC forums on 5/5/2016


Hi Team,

Greetings.

We would like to seek your advice on the PCBE compatibility issue. From the compatibility chart, the PCBE only compatible to Oracle Linux 6.5. How about client with Oracle Linux 6.7?

Thanks & regards,

Daniel

Tags (3)

Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
261

Re: PCBE Compatibility Issue.

This reply was originally posted by Bill on APC forums on 5/5/2016


Hi,

PowerChute Business Edition has been tested and approved with Oracle Linux 6.5. It has not been tested with version 6.7. It should run unless the libraries have been changed / moved in the 6.7 version. 

See Answer In Context

1 Reply 1
BillP
Administrator Administrator
Administrator
0 Likes
0
262

Re: PCBE Compatibility Issue.

This reply was originally posted by Bill on APC forums on 5/5/2016


Hi,

PowerChute Business Edition has been tested and approved with Oracle Linux 6.5. It has not been tested with version 6.7. It should run unless the libraries have been changed / moved in the 6.7 version.