Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84245members
353345posts

Need to Upgrade Firmware on AP9225EXP Units?

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
BillP
Administrator Administrator
Administrator
0 Likes
1
362

Need to Upgrade Firmware on AP9225EXP Units?

This question was originally posted by Jonathan on APC forums on 1/24/2018


I know these are old units and have vulnerabilities, but if they're on an isolated network, they just work.  I can't recall whether slave MasterSwitches need to have firmware updated or if only the one that has the network card in it counts.  Thanks!


Accepted Solutions
B-DoubleE_apc
Commander
Commander
0 Likes
0
362

Re: Need to Upgrade Firmware on AP9225EXP Units?

This was originally posted on APC forums on 1/25/2018


Hi Jonathan,

Only the main unit with the network card would need to have firmware updated. It uses the MSP app, and there hasn't been a firmware update for quite some time since this unit was discontinued ~12 years ago I believe. Here's a download link to the latest rev:

https://schneider-electric.box.com/s/si6tfl87pmq0odtkq3ldbfjodgk0hl7k

See Answer In Context

1 Reply 1
B-DoubleE_apc
Commander
Commander
0 Likes
0
363

Re: Need to Upgrade Firmware on AP9225EXP Units?

This was originally posted on APC forums on 1/25/2018


Hi Jonathan,

Only the main unit with the network card would need to have firmware updated. It uses the MSP app, and there hasn't been a firmware update for quite some time since this unit was discontinued ~12 years ago I believe. Here's a download link to the latest rev:

https://schneider-electric.box.com/s/si6tfl87pmq0odtkq3ldbfjodgk0hl7k