Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84702members
354078posts

NMC Upgrade failed - can't access web interface anymore - Smart-UPS X 2000 - AP9631

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
apc15kva_apc
Ensign
Ensign
0 Likes
2
1072

NMC Upgrade failed - can't access web interface anymore - Smart-UPS X 2000 - AP9631

This was originally posted on APC forums on 5/18/2015


Hello Community,

The .EXE upgrade procces failed during NMC restart after 1/3 (boot monitor transfering) upgrade phase (the UPS itself restarted -> the connected server lost power for a short moment) (see screenshot):

Now I'm getting "Application Error" if I'm trying to open Web-Console(see screenshot):

After EXE-Upgrade I also tried to upgrade via FTP, but it didn't work too, it stops coping firmware at one point:

I can't download a debug too...

Here is teh satus message if I conenct to the CLI console:

Stat : P+ N4+ N6+ A-

Do you think the NetworkCard is damaged? and need to be replaced? or do you have any ideas?

Thank you!

Attachments

Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
1072

Re: NMC Upgrade failed - can't access web interface anymore - Smart-UPS X 2000 - AP9631

This reply was originally posted by Angela on APC forums on 5/18/2015


Hi,

I think what you have a problem with potentially is your FTP data port being blocked. FTP uses two ports, 20 and 21. I have seen this when you can log in via FTP but cannot transfer data though. I don't know why it would've worked through the utility though..

The AP9631 definitely will not have to be replaced and we'll get this working. We need to do one or more of the following things though:

  • Address what is wrong with the FTP protocol's data port - maybe try a different computer, temporarily disable any firewall or other services that could be blocking it, etc. I had this on my own work PC once and it was the Cisco VPN service/stateful packet inspection doing it (when I wasn't connected to VPN!)

Let me know if you have any questions before you get started.

See Answer In Context

2 Replies 2
BillP
Administrator Administrator
Administrator
0 Likes
0
1073

Re: NMC Upgrade failed - can't access web interface anymore - Smart-UPS X 2000 - AP9631

This reply was originally posted by Angela on APC forums on 5/18/2015


Hi,

I think what you have a problem with potentially is your FTP data port being blocked. FTP uses two ports, 20 and 21. I have seen this when you can log in via FTP but cannot transfer data though. I don't know why it would've worked through the utility though..

The AP9631 definitely will not have to be replaced and we'll get this working. We need to do one or more of the following things though:

  • Address what is wrong with the FTP protocol's data port - maybe try a different computer, temporarily disable any firewall or other services that could be blocking it, etc. I had this on my own work PC once and it was the Cisco VPN service/stateful packet inspection doing it (when I wasn't connected to VPN!)

Let me know if you have any questions before you get started.

apc15kva_apc
Ensign
Ensign
0 Likes
0
1072

Re: NMC Upgrade failed - can't access web interface anymore - Smart-UPS X 2000 - AP9631

This was originally posted on APC forums on 5/18/2015


Hi Angela,

You were right! That was an issue with the windows Firewall.

Thank you!