Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84418members
353604posts

Matrix 5000 - 0.00 Voltage In/Out

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
MarkGinger_apc
Lieutenant
Lieutenant
0 Likes
1
176

Matrix 5000 - 0.00 Voltage In/Out

This was originally posted on APC forums on 5/20/2010


Hi Guys,



Looking for some ideas with a Matrix 5000 that says 0.00 V in/out. The unit is set to 240V, is getting 242V in. It powers on but a relay is clicking every second and says 0.00 voltage input and output. The unit is not holding a load. The SmartCells are good, and the unit was good up to a week ago when we moved offices.


Any trouble shooting suggestions?


Accepted Solutions
MarkGinger_apc
Lieutenant
Lieutenant
0 Likes
0
176

Matrix 5000 - 0.00 Voltage In/Out

This was originally posted on APC forums on 5/20/2010


Hi Guys,



Looking for some ideas with a Matrix 5000 that says 0.00 V in/out. The unit is set to 240V, is getting 242V in. It powers on but a relay is clicking every second and says 0.00 voltage input and output. The unit is not holding a load. The SmartCells are good, and the unit was good up to a week ago when we moved offices.


Any trouble shooting suggestions?

See Answer In Context

1 Reply 1
MarkGinger_apc
Lieutenant
Lieutenant
0 Likes
0
177

Matrix 5000 - 0.00 Voltage In/Out

This was originally posted on APC forums on 5/20/2010


Hi Guys,



Looking for some ideas with a Matrix 5000 that says 0.00 V in/out. The unit is set to 240V, is getting 242V in. It powers on but a relay is clicking every second and says 0.00 voltage input and output. The unit is not holding a load. The SmartCells are good, and the unit was good up to a week ago when we moved offices.


Any trouble shooting suggestions?