Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84496members
353716posts

Lost Communication with the UPS

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
jarrodj74_apc
Crewman
Crewman
0 Likes
7
1240

Lost Communication with the UPS

This was originally posted on APC forums on 1/7/2008


I have a Symmetra UPS that had an older version of the network management card firmware loaded on it. I installed the latest version and now everything seems to work Except the UPS tab. I get the error Lost Communication with the UPS. It isnt allowing me to add in my servers for shutdown or anything on that tab. Any help would be greatly appreciated.


Accepted Solutions
jarrodj74_apc
Crewman
Crewman
0 Likes
0
1240

Lost Communication with the UPS

This was originally posted on APC forums on 1/7/2008


I have a Symmetra UPS that had an older version of the network management card firmware loaded on it. I installed the latest version and now everything seems to work Except the UPS tab. I get the error Lost Communication with the UPS. It isnt allowing me to add in my servers for shutdown or anything on that tab. Any help would be greatly appreciated.

See Answer In Context

7 Replies 7
TheNotoriousKMP_apc
Sisko
Sisko
0 Likes
0
1240

Re: Lost Communication with the UPS

This was originally posted on APC forums on 1/7/2008


Jarrod,

Have you tried re-seating the card in the rear of the UPS? If this is a Power Array, I would try a different slot further down the line, see if that changes anything, then put it back in the original slot. You could also put the UPS into Maintenance Bypass via the Bypass breaker, and toggle the System Enable switch. It may need to be picked up again.

jarrodj74_apc
Crewman
Crewman
0 Likes
0
1240

Re: Lost Communication with the UPS

This was originally posted on APC forums on 1/7/2008


Yes Power Array. I just put it into a different slot and its still giving me the same problem. I am sure i did something wrong when I set it up. Just to recap: I downloaded the apc_hw02_aos355_sumx355.exe file from the website, started the application and chose to upgrade the software. Its been down hill since then.I have used telnet and hyperterminal to access the card and reset it several times. Then i will go through the process all over again. I even tried to reset it and load the 331 version of the software.

jarrodj74_apc
Crewman
Crewman
0 Likes
0
1240

Re: Lost Communication with the UPS

This was originally posted on APC forums on 1/7/2008


Sorry i have a bad habit of reading things to quick and replying before I get the entire just of things. Can you give me more detail on how to do the bypass and system enable switch? Also, Will my servers or my users see this happen at all? Just wondering if I should do it after hours or not?

Thanks,
JJ

jarrodj74_apc
Crewman
Crewman
0 Likes
0
1240

Re: Lost Communication with the UPS

This was originally posted on APC forums on 1/7/2008


Yes it is as Symmetra Power Array.

Cap1_apc
Lt. Commander
Lt. Commander
0 Likes
0
1241

Re: Lost Communication with the UPS

This was originally posted on APC forums on 1/7/2008


Jarrodj74,

It looks like you downloaded the wrong Firmware from the website. As you mentioned above, you have the SUMX version (which is intended for Smartups and Matrix units. What you want is the SY version. Re-flashing this card with the correct firmware should resolve this issue.

You can download it here:
http://www.apcc.com/tools/download/index.cfm

Make sure you choose Symmetra Single phase for the firmware download.

jarrodj74_apc
Crewman
Crewman
0 Likes
0
1240

Re: Lost Communication with the UPS

This was originally posted on APC forums on 1/8/2008


Brilliant! Thanks, that fixed it. If I have another kid, I'm naming it after you. I will also be either suing my doctor or divorcing my wife but either way, we will name it Ryan.

jarrodj74_apc
Crewman
Crewman
0 Likes
0
1241

Lost Communication with the UPS

This was originally posted on APC forums on 1/7/2008


I have a Symmetra UPS that had an older version of the network management card firmware loaded on it. I installed the latest version and now everything seems to work Except the UPS tab. I get the error Lost Communication with the UPS. It isnt allowing me to add in my servers for shutdown or anything on that tab. Any help would be greatly appreciated.