Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the Schneider Electric Community! We have moved to a new address: community.se.com — bookmark it today and contact SchneiderCommunity.Support@se.com if you have any questions!
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82716members
350454posts

Issues with loading web GUI after upgrading AP7911A

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

geraldoleonardo
Crewman
Crewman
0 Likes
1
217

Issues with loading web GUI after upgrading AP7911A

I tried to upgrade AP7911A and now can not access the web page anymore

I get the following error

 

mhv3aXs

 

 

How do i get out of this? Can i reset the PDU and be able to access the web GUI again?

Tags (1)
1 Reply 1
TonKei
Lieutenant JG Lieutenant JG
Lieutenant JG
0 Likes
0
157

Re: Issues with loading web GUI after upgrading AP7911A

Hello

 

This could be an application module that is not loading.

 

Can you access the unit via SSH or telnet?

If so, you will be presented with status information right after logging in.

It should look something like this:

Untitled.png

 

 

 

 

The PNA status is the relevant bit here, and they should all have a "+" after the letter.

If the A is followed by a "-" or a "!" the application module is not running correctly and the web will not function.

 

If this is the case, I would suggest downloading the latest version of the firmware and flash it again.

 

 

Best regards

Tonny

Tags (1)