Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84599members
353867posts

Installed Windows 10 Anniversary Update, Powerchute Business Server address changes each boot

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
BillP
Administrator Administrator
Administrator
0 Likes
7
901

Installed Windows 10 Anniversary Update, Powerchute Business Server address changes each boot

This question was originally posted by Ronin on APC forums on 11/5/2016


Hi all.  Just had this issue crop up since installing the Anniversary Update last week.  I have the APC Powerchute Business Edition software installed on my PC.  Been using the same software version for years across Windows 7, 8, 8.1 and 10 RTM. I'm using an SMT1500 Smart-UPS on my home PC.  It's connected using the included USB cable.  I don't have a network management card in my unit.  Anyways, since installing the Anniversary Update this issue has started.  Every time I boot my PC, I like to login to my UPS using the APC Console software to check temps, logs, ect.  The problem is, the address is changing on each boot.  I click save username/password, but the server address is apparently changing upon each boot.  So far, a few have been 10.23.10.10, 10.10.10.6, 10.52.10.6 and some others.  My actual Server name is listed along with these addresses from the dropdown, but the address never seems to be the same. If I select my real server name, and input my username and password, it will login fine.  Afterwards, I'll have a new address listing in the history.  I hoping somebody can help me figure out what is causing this, or where in the addresses are saved, as the list keeps growing.  Thanks in advance.


Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
901

Re: Installed Windows 10 Anniversary Update, Powerchute Business Server address changes each boot

This reply was originally posted by Ronin on APC forums on 11/25/2016


I wanted to update this thread.  I have setup a static IP on my PC.  So far, this seems to have corrected the problem, though I'll continue to monitor and update this thread if necessary.  After I switched to static, upon booting my PC and launching the console software my correct server name and password are still being saved and I'm automatically logging in as I always have before installing the Anniversary Update of Windows 10.  I'm not sure what would have caused this in the first place, as I never had to setup a static IP for this reason before.  Hopefully, this issue has been solved and this thread can help others that may run into the same issue.  Thanks again for your time.

See Answer In Context

7 Replies 7
Brad_C_apc
Commander
Commander
0 Likes
0
901

Re: Installed Windows 10 Anniversary Update, Powerchute Business Server address changes each boot

This was originally posted on APC forums on 11/6/2016


This is just a quick and dumb suggestion, but what happens if you use 127.0.0.1 as your address?

It *sounds* like your PC is picking up a different IP address each boot and you are accessing the software on that IP. Does it work if you use localhost (127.0.0.1)? As that will never change.

BillP
Administrator Administrator
Administrator
0 Likes
0
901

Re: Installed Windows 10 Anniversary Update, Powerchute Business Server address changes each boot

This reply was originally posted by Ronin on APC forums on 11/6/2016


Thanks for the reply.  Yes, I can connect fine using the web browser to login.  It's only when launching the console first and logging in that the listed address changes, though all that does is open the browser anyways.  It just is something I hadn't seen before the update. 

BillP
Administrator Administrator
Administrator
0 Likes
0
901

Re: Installed Windows 10 Anniversary Update, Powerchute Business Server address changes each boot

This reply was originally posted by Jonathan on APC forums on 11/7/2016


Hi Ronin,

Is there a possibility that you can configure your PC to have a static IP or set your DHCP server to provide the same IP on that server every time it asks for an IP?

Can you also download the console.ini file from the PCBE Console directory and send it to me via Personal Message?

BillP
Administrator Administrator
Administrator
0 Likes
0
901

Re: Installed Windows 10 Anniversary Update, Powerchute Business Server address changes each boot

This reply was originally posted by Ronin on APC forums on 11/8/2016


Thanks for the reply.  I'm actually out of town and away from my PC and UPS in question until late Friday.  I won't be able to try your suggestions until then.  I can set a static IP for my PC on the network, that shouldn't be a problem.  I will also send the console.ini file you mention to you via PM over the weekend as well.  Thanks again in advance. 

BillP
Administrator Administrator
Administrator
0 Likes
0
901

Re: Installed Windows 10 Anniversary Update, Powerchute Business Server address changes each boot

This reply was originally posted by Ronin on APC forums on 11/13/2016


I have the INI file you requested. I'm having trouble figuring out how to PM you though. Should I just attach to this forum message?  I booted my PC today, 11/12, and same result.  I confirmed that if I login using a web browser, I don't have a problem.  Using this method works fine.   

BillP
Administrator Administrator
Administrator
0 Likes
0
901

Re: Installed Windows 10 Anniversary Update, Powerchute Business Server address changes each boot

This reply was originally posted by Bill on APC forums on 11/14/2016


HI,

Did you change the IP address of the system be static instead of obtaining the IP via DHCP? Also, when you log into the Console is the Server listed with the IP address or with a domain name?

As for the INI file, just attach the file to the post and we will look at it. 

BillP
Administrator Administrator
Administrator
0 Likes
0
902

Re: Installed Windows 10 Anniversary Update, Powerchute Business Server address changes each boot

This reply was originally posted by Ronin on APC forums on 11/25/2016


I wanted to update this thread.  I have setup a static IP on my PC.  So far, this seems to have corrected the problem, though I'll continue to monitor and update this thread if necessary.  After I switched to static, upon booting my PC and launching the console software my correct server name and password are still being saved and I'm automatically logging in as I always have before installing the Anniversary Update of Windows 10.  I'm not sure what would have caused this in the first place, as I never had to setup a static IP for this reason before.  Hopefully, this issue has been solved and this thread can help others that may run into the same issue.  Thanks again for your time.