Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84439members
353638posts

Communication has been lost to device.

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
sandisk1_apc
Crewman
Crewman
0 Likes
8
788

Communication has been lost to device.

This was originally posted on APC forums on 7/7/2015


It is possible to configure network card and all settings that are network related (hostname, IP, emails etc.), but when trying to configure ATS Power options I get error: Communication has been lost to device!
this error appears in console and also if using web based configuration interface.

Tags (4)

Accepted Solutions
KasperKK_apc
Crewman
Crewman
0 Likes
0
788

Re: Communication has been lost to device.

This was originally posted on APC forums on 10/16/2017


Hi Angela

There is not much info regarding the unit in the web interface either

SS attached 🙂

It is at on my table right now and is not in use, it is 3ish years old so no warranty, the lid is off, i wanted to se if anything was burned inside it. 🙂

See Answer In Context

Attachments
8 Replies 8
BillP
Administrator Administrator
Administrator
0 Likes
0
788

Re: Communication has been lost to device.

This reply was originally posted by Angela on APC forums on 7/7/2015


Hello,

This is usually not good. Was this device ever working properly or was it new out of the box? What happened directly before you identified this problem - i.e. power outage, firmware upgrade, etc?

Could you possibly provide event.txt and config.ini files? (Instructions here on downloading -> http://www.apc.com/support/index?page=content&country=ITB〈=en&locale=en_US&id=FA156131 )

BillP
Administrator Administrator
Administrator
0 Likes
0
788

Re: Communication has been lost to device.

This reply was originally posted by Angela on APC forums on 7/7/2015


Thanks for the files! What is happening here is that the on board Network Management Card/interface cannot talk to the ATS intelligence/brain and is reporting communication lost to the device. There is likely nothing you can do as the user to fix this without opening the lid and voiding the warranty. My official answer would be to contact technical support for a warranty replacement. If you are interested in the "unofficial" answer and proceeding at your own risk, let me know and I can give you some steps to try and see if it fixes the issue without requiring a replacement. It involves taking the lid off though and removing the ATS completely from AC power. 

sandisk1_apc
Crewman
Crewman
0 Likes
0
788

Re: Communication has been lost to device.

This was originally posted on APC forums on 7/7/2015


Thanks for the help, we will contact technical support for a warranty replacement.

KasperKK_apc
Crewman
Crewman
0 Likes
0
788

Re: Communication has been lost to device.

This was originally posted on APC forums on 10/12/2017


Hi Angela

Is it something you would like to share with me, i have a AP7721 with that issue and would like to try and repair it my self

Br. Kasper

BillP
Administrator Administrator
Administrator
0 Likes
0
788

Re: Communication has been lost to device.

This reply was originally posted by Angela on APC forums on 10/12/2017


Hi Kasper - before I make any other suggestions, how long has your device been in service? What happened prior to this error occurring - for example - a firmware upgrade, physically moving the unit, reboot, etc? Do you have the ability to provide log files from it as I instructed originally a few years ago?

KasperKK_apc
Crewman
Crewman
0 Likes
0
788

Re: Communication has been lost to device.

This was originally posted on APC forums on 10/13/2017


Hi Angela - Here is the event file, but it was in use in a data center and has just stopped working, but i don't know the exact details

Attachments
BillP
Administrator Administrator
Administrator
0 Likes
0
788

Re: Communication has been lost to device.

This reply was originally posted by Angela on APC forums on 10/13/2017


Hi Kasper,

Strange, I don't see the communication lost message in the event log which I expected to see. I can tell from your config file it is not specifically disabled or anything like that.

In the config, I can tell some ATS values aren't populating properly which would align with what you've described - lost comm between ATS controller and onboard management interface.

Do you have a screenshot by chance of the error you see just to be absolutely sure?

Are you going to be able to take this ATS out of operation and power it down? The suggestion that I had would involve doing that and would be totally at your own risk. If this device is under warranty with this problem, you'd also void any warranty as if warranty is present, you can pursue a warranty replacement. If you're not sure on warranty, I can at least try to eyeball it based on the first six characters of the serial number. Then, the only possibility would be that you have an extended warranty.

With all things considered and if you're able to fully power this ATS down and remove it from AC power, I can send you some instructions on checking something under the lid which I'd only do if you feel comfortable and would like to try.

KasperKK_apc
Crewman
Crewman
0 Likes
0
789

Re: Communication has been lost to device.

This was originally posted on APC forums on 10/16/2017


Hi Angela

There is not much info regarding the unit in the web interface either

SS attached 🙂

It is at on my table right now and is not in use, it is 3ish years old so no warranty, the lid is off, i wanted to se if anything was burned inside it. 🙂

Attachments