Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the new Schneider Electric Community! Community is now no longer part of Exchange, and is now rebranded under se.com. If you have any bookmarks and links saved, we request you to update them to ensure that you continue accessing our community from this new location. For any issues that you might encounter as part of this change, please reach out to SchneiderCommunity.Support@se.com, and the team will help to get your issues resolved.
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82523members
350129posts

Cold start ups don't work

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
bogdangepe_apc
Ensign
Ensign
0 Likes
4
286

Cold start ups don't work

This was originally posted on APC forums on 11/11/2016


Hello, i can not start it if it is not plugged in. It is a Smart ups 1000 SUA. Until two months ago I had no problem. There is a way to reset to factory settings? When I changed the batteries I had a problem and i solved it with APCFIX(Battery Const.) I thought it was the battery and I changed. Even after changing the batteries cold start don't work.

Tags (3)

Accepted Solutions
bogdangepe_apc
Ensign
Ensign
0 Likes
0
286

Re: Cold start ups don't work

This was originally posted on APC forums on 11/15/2016


I solved the problem with Hyperterminal. Connect apc com cable, make a new connection in Hyperterminal and press z  key. Not Z(caps look). On the window must appear CLEAR. If don't work repeat the process and press z   for several times. 

See Answer In Context

4 Replies 4
BillP
Administrator Administrator
Administrator
0 Likes
0
286

Re: Cold start ups don't work

This reply was originally posted by Bill on APC forums on 11/14/2016


Hi,

To reset the UPS 

1) Turn off and unplug UPS from wall
2) Press and hold the OFF button again
3) You may see a quick flash of the LED's and you should hear an audible "click" from the UPS.
4) Plug UPS back into the wall and turn UPS back on

bogdangepe_apc
Ensign
Ensign
0 Likes
0
286

Re: Cold start ups don't work

This was originally posted on APC forums on 11/14/2016


Now after 10 20 times start. The problem is starting with overload light. 

bogdangepe_apc
Ensign
Ensign
0 Likes
0
287

Re: Cold start ups don't work

This was originally posted on APC forums on 11/15/2016


I solved the problem with Hyperterminal. Connect apc com cable, make a new connection in Hyperterminal and press z  key. Not Z(caps look). On the window must appear CLEAR. If don't work repeat the process and press z   for several times. 

troiuuuu_apc
Ensign
Ensign
0 Likes
0
286

Re: Cold start ups don't work

This was originally posted on APC forums on 4/11/2018


I have same error with apc sua3000rmi2u but z clear still cannot cold start. Although plugging it run normal. How can i solve?