Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84595members
353862posts

Clear lost communications

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
tlilkov_apc
Crewman
Crewman
0 Likes
2
275

Clear lost communications

This was originally posted on APC forums on 11/2/2015


Hello,

I am using Smart-UPS RT 6000 XL I have removed the temperature sensor. Now I have alarm "lost communication" which I want to clear (of course without any effect of UPS outputs) for this I need of your help!

Thank you in advance!!!

PrtScn

Attachments

Accepted Solutions
tlilkov_apc
Crewman
Crewman
0 Likes
0
275

Re: Clear lost communications

This was originally posted on APC forums on 11/2/2015


I made restart on the management card and now all it is fine.
Thanks.

See Answer In Context

2 Replies 2
BillP
Administrator Administrator
Administrator
0 Likes
0
275

Re: Clear lost communications

This reply was originally posted by Angela on APC forums on 11/2/2015


You can warm reboot the network management card interface (which does not affect the UPS output power). Go to Control->Network->reset/reboot and select restart management interface and then apply and carry out that action and the alarm should clear. There is an option in there to Reset Only: "Lost Environmental Communication Alarms" but I think there was a bug with it not working in certain firmware versions. You can try that first if you want if not, restart the management interface to clear it for sure.

tlilkov_apc
Crewman
Crewman
0 Likes
0
276

Re: Clear lost communications

This was originally posted on APC forums on 11/2/2015


I made restart on the management card and now all it is fine.
Thanks.