Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84723members
354130posts

APCPBEAgent Error: "Lost Communication With UPS"

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
itsnotanoption_apc
Crewman
Crewman
0 Likes
16
2204

APCPBEAgent Error: "Lost Communication With UPS"

This was originally posted on APC forums on 2/28/2008


Hello everyone, I've done some searching in these forums for similar issues but I think this one might be different than the Prolific driver update...

Randomly, up to 3 times a day or more, we receive the following error in our server's event log:

Source: APCPBEAgent
Event ID: 3000
Type: Error
Description: "Lost Communication With UPS"

However, we receive another log entry shortly afterwards that states the connection has been re-established. This is more of an annoyance than anything, as we receive emails for every UPS event (and we need this feature enabled for the temperature probe attached to the UPS.)

UPS model: Smart-UPS 2200 RM, connected via the Ethernet-style cable to USB.
Agent version: 7.0.4.114
Firmware version: 665.6.D
Server: Dell PowerEdge 1750 running Windows 2003 Server 5.2.

Any ideas would be greatly appreciated!


Accepted Solutions
sid999ali_apc
Ensign
Ensign
0 Likes
0
2205

Re: APCPBEAgent Error: "Lost Communication With UPS"

This was originally posted on APC forums on 3/18/2015


Sorry for thatcool

See Answer In Context

16 Replies 16
BillP
Administrator Administrator
Administrator
0 Likes
0
2205

Re: APCPBEAgent Error: "Lost Communication With UPS"

This reply was originally posted by Brent on APC forums on 2/28/2008


From the Console, go to View > Preferences > Network and adjust Requested Timeout as necessary.

EZ_Button_apc
Commander
Commander
0 Likes
0
2205

Re: APCPBEAgent Error: "Lost Communication With UPS"

This was originally posted on APC forums on 3/3/2008


Is this something that is strictly based on the system going to sleep or being idle for an extended period, or do you have this alert pop up while you are working on the system?

BillP
Administrator Administrator
Administrator
0 Likes
0
2205

Re: APCPBEAgent Error: "Lost Communication With UPS"

This reply was originally posted by Brent on APC forums on 3/3/2008


EZ Button is on the right track.

Having experienced this, I checked the System Event Log for events coinciding with the error (3000) you are experiencing in the Application Events Log and in every instance the system (desktop) was returning from sleep, awakened by the USB Universal Host Controller.

Attachments
itsnotanoption_apc
Crewman
Crewman
0 Likes
0
2205

Re: APCPBEAgent Error: "Lost Communication With UPS"

This was originally posted on APC forums on 3/4/2008


Thanks for the additional help guys, however it definitely isn't due to the server going to sleep. It's one of our main file servers and it's always up and running. More often times than not, the error message occurs during business hours.

I even went into the USB properties and disabled the checkbox that said "allow this device to be turned off to conserve energy" or something like that, but it didn't help either.

Could the fact that a temperature probe is connected to the UPS have any connection to this issue?

e.colombo_apc
Cadet
0 Likes
0
2205

Re: APCPBEAgent Error: "Lost Communication With UPS"

This was originally posted on APC forums on 3/5/2008


Hi, i have the same problem here, only difference is about the connect cable is not USB but Serial..

TheNotoriousKMP_apc
Sisko
Sisko
0 Likes
0
2205

Re: APCPBEAgent Error: "Lost Communication With UPS"

This was originally posted on APC forums on 3/5/2008


For both of you, using USB?

I would recommend to brain dead the UPS to ensure 100% communication on the USB port. To do so:

1. Power off any attached load and disconnect from the UPS
2. Power off the UPS and disconnect from the wall
3. Remove all communications cables
4. Depress the Off button for approximately 4-6 seconds until you hear a click and the LED's flash
5. Reconnect everything, and continue to monitor for communication loss

BTW, are either of you experiencing this problem, using a Smart-UPS SC?

e.colombo_apc
Cadet
0 Likes
0
2205

Re: APCPBEAgent Error: "Lost Communication With UPS"

This was originally posted on APC forums on 3/5/2008


I'm not using USB but Serial..and the model of UPS is SMART 1000; it's new..we changed the old for the new cause we though it was an UPS problem..
thanx for support..

P.S.

the same problem i had with the USB cable.

TheNotoriousKMP_apc
Sisko
Sisko
0 Likes
0
2205

Re: APCPBEAgent Error: "Lost Communication With UPS"

This was originally posted on APC forums on 3/5/2008


Emanuele,

Did you try the instructions that I provided in the previous reply already?

AndyIPPO_apc
Ensign
Ensign
0 Likes
0
2205

Re: APCPBEAgent Error: "Lost Communication With UPS"

This was originally posted on APC forums on 7/22/2008


Hi,

I am getting exactly the same thing happening, I get an event ID 3000 followed by a 1002 and an email warning is sent sent out to all recipients. I changed the network setting mentioned above to 60 however from looking in the log the time of the re-established connection after the communications failure was only 10 seconds and it was set to 20 anyway, plus I am using the USB cable so do not really have the UPS on the network.

It is a new setup here and it and all connected equipment was only powered on from scratch a few days ago, Is there anything else I can try?

Thanks

Andy

PS I have a Smart-UPS 3000 XL and power chute business edition 7.0.5 build 108 and firmware 691.17.I for the UPS

AndyIPPO_apc
Ensign
Ensign
0 Likes
0
2205

Re: APCPBEAgent Error: "Lost Communication With UPS"

This was originally posted on APC forums on 7/22/2008


I found something to try in another post, setting the 'Allow Server to turn off to save power' setting in control panel, System, devices, USB Hub, Properties, power Management. Will see if that works.

BillP
Administrator Administrator
Administrator
0 Likes
0
2205

Re: APCPBEAgent Error: "Lost Communication With UPS"

This reply was originally posted by Angela on APC forums on 7/22/2008


if that doesnt work,

try the braindead procedure, if you can, that Notorious KMP posted. these resets the UPS circuitry so hopefully can alleviate any comm issues.



1. Power off any attached load and disconnect from the UPS
2. Power off the UPS and disconnect from the wall
3. Remove all communications cables
4. Depress the Off (o) button for approximately 4-6 seconds until you hear a click and the LED's flash
5. Reconnect everything, and continue to monitor for communication loss

itsnotanoption_apc
Crewman
Crewman
0 Likes
0
2205

Re: APCPBEAgent Error: "Lost Communication With UPS"

This was originally posted on APC forums on 3/3/2008


Hi Mad Dog,

Okay, I gave that a shot. I increased the timeout from 30 seconds to 60 seconds (the max). However, I am still receiving the error message at least once a day.

sid999ali_apc
Ensign
Ensign
0 Likes
0
2205

Re: APCPBEAgent Error: "Lost Communication With UPS"

This was originally posted on APC forums on 3/17/2015


Dear All

I am also facing the same issue.

My UPS is SURT3000XLI but it has only Serial Cable not USB Cable.When this error occurs,the agent is not working.Then i have to switch ours off the UPS totally and restart.Then it connects back again.After 3-4 hours it goes back off again.

Kindly if someone is facing the same issue.

Thanks 

sid999ali_apc
Ensign
Ensign
0 Likes
0
2205

Re: APCPBEAgent Error: "Lost Communication With UPS"

This was originally posted on APC forums on 3/17/2015


yell

BillP
Administrator Administrator
Administrator
0 Likes
0
2205

Re: APCPBEAgent Error: "Lost Communication With UPS"

This reply was originally posted by Bill on APC forums on 3/18/2015


Sideeque,

You posted this same issue to

http://forums.apc.com/spaces/5/smart-ups-symmetra-lx-rm/forums/general/10629/surt3000xli-serial-not-...

Please do not duplicate your posts.

Thank you

sid999ali_apc
Ensign
Ensign
0 Likes
0
2206

Re: APCPBEAgent Error: "Lost Communication With UPS"

This was originally posted on APC forums on 3/18/2015


Sorry for thatcool