Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84387members
353577posts

AP9630 with SmartUPS 5000 - Garbled Characters

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
rustyshackleford_apc
Crewman
Crewman
0 Likes
2
813

AP9630 with SmartUPS 5000 - Garbled Characters

This was originally posted on APC forums on 5/11/2016


Hello,

We recently moved our SmartUPS 5000 (with an AP9630 NMC2) to our new location. I need to connect to it to update the IP address, as it is still configured for the old space on a subnet that no longer exists.

When I try to connect to it using PuTTY, or any other terminal emulator, I get strange garbled characters. I can tell it's the login prompt, and it will let me login using the default login, but I can't read anything.

I have reset the network card using the reset button, but am still unable to read the characters. 

Attachments

Accepted Solutions
rustyshackleford_apc
Crewman
Crewman
0 Likes
0
814

Re: AP9630 with SmartUPS 5000 - Garbled Characters

This was originally posted on APC forums on 5/12/2016


Thanks for the reply. That was indeed the problem.

I discovered the culprit was the USB-to-Serial adapter I was using. Once I removed it and connected directly to a serial port on a computer equipped with one, I was able to access the console normally.

See Answer In Context

2 Replies 2
voidstar_apc
Janeway
Janeway
0 Likes
0
814

Re: AP9630 with SmartUPS 5000 - Garbled Characters

This was originally posted on APC forums on 5/12/2016


That looks like noise on the serial line. A good first step is to move the card to another UPS to see if the problem follows the card, the UPS, or the computer used for configuration. In my case it happened to be the computer -- something on the motherboard failed and it was putting noise into the ground line.

rustyshackleford_apc
Crewman
Crewman
0 Likes
0
815

Re: AP9630 with SmartUPS 5000 - Garbled Characters

This was originally posted on APC forums on 5/12/2016


Thanks for the reply. That was indeed the problem.

I discovered the culprit was the USB-to-Serial adapter I was using. Once I removed it and connected directly to a serial port on a computer equipped with one, I was able to access the console normally.