Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the Schneider Electric Community! We have moved to a new address: community.se.com — bookmark it today and contact SchneiderCommunity.Support@se.com if you have any questions!
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82645members
350324posts

AP9630 and SMX3000HV

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
frederickl_apc
Crewman
Crewman
0 Likes
6
214

AP9630 and SMX3000HV

This was originally posted on APC forums on 2/18/2019


Good Day,

Installed an AP9630 management card into a SMX3000HV. On login to interface, it states NO UPS FOUND

Firmware is 6.5.6 which from what I can see, is compatible.

Any help appreciated.

Thank You,
Frederick


Accepted Solutions
frederickl_apc
Crewman
Crewman
0 Likes
0
214

Re: AP9630 and SMX3000HV

This was originally posted on APC forums on 2/21/2019


Hi,

Thank you for the replies. I have done the reboot, both through the GUI and with the pinhole. Still no UPS. Tried the reflash, also no luck.

Logged a request with APC support, but still waiting on response.

Regards,

Frederick

See Answer In Context

6 Replies 6
BillP
Administrator Administrator
Administrator
0 Likes
0
214

Re: AP9630 and SMX3000HV

This reply was originally posted by Szabi on APC forums on 2/19/2019


Hi Frederick,

Network management cards have multiple firmware options, to be used depending on what UPS the card is installed in. It is possible that the current 6.5.6 version is not a release intended for Smart-UPS. If you go to the About>Network section of the management card web interface, you can check what application the current firmware is compatible with: under Application Module / Name you should see sumx for Smart-UPS.

If you see a different name then please follow this Kbase to upgrade the NMC firmware using this firmware upgrade file.

frederickl_apc
Crewman
Crewman
0 Likes
0
214

Re: AP9630 and SMX3000HV

This was originally posted on APC forums on 2/19/2019


Good Day,

Thank you for the reply, I do however see sumx.

Regards,

Frederick

BillP
Administrator Administrator
Administrator
0 Likes
0
214

Re: AP9630 and SMX3000HV

This reply was originally posted by Szabi on APC forums on 2/19/2019


Hi Frederick,

You can also reboot the NMC from Control>Network>Reset/Reboot>Reboot Management Interface, it will try to establish communication with the UPS when rebooting. If the NMC still displays no UPS found after that, it would be worth re-flashing the firmware anyway to make sure the NMC is running the latest firmware and try to establish communication with the UPS.

frederickl_apc
Crewman
Crewman
0 Likes
0
214

Re: AP9630 and SMX3000HV

This was originally posted on APC forums on 2/20/2019


Hi Szabi,

Will that affect the UPS and devices connected to it in any way?

Cannot afford the infrastructure going down from restarting the NMC.

Thank You,

Frederick

B-DoubleE_apc
Commander
Commander
0 Likes
0
215

Re: AP9630 and SMX3000HV

This was originally posted on APC forums on 2/20/2019


Hi Frederick,

You can reboot the NMC without affecting UPS output power. You could follow Szabi's instructions on doing it through the web interface, or you could press the pinhole "reset" button on the front of the card while it's installed in the UPS. If using the reset button, make sure to press once and not hold the button down - holding it down for ~20 seconds will format the card and wipe its current config.

frederickl_apc
Crewman
Crewman
0 Likes
0
215

Re: AP9630 and SMX3000HV

This was originally posted on APC forums on 2/21/2019


Hi,

Thank you for the replies. I have done the reboot, both through the GUI and with the pinhole. Still no UPS. Tried the reflash, also no luck.

Logged a request with APC support, but still waiting on response.

Regards,

Frederick