Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84435members
353634posts

AP9619, AP9618, AP9617 Firmware Question

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
ryan.schwellenbach_apc
Ensign
Ensign
0 Likes
2
1194

AP9619, AP9618, AP9617 Firmware Question

This was originally posted on APC forums on 6/23/2015


Hello,

We would like to bring all of our GEN1 NICs up to date on firmware and have a few questions:

  1. What is the most recent version? Also, are the cards AP9619, AP9618, AP9617 all compatible with the same firmware versions?
  2. Is there a utility that can be used to push the firmware to a large number of devices, similar to the GEN2 utility used to upgrae to AP9631 cards to v6.2.0?
  3. Are there any known issues when upgrading the firmware on GEN1 cards? We will be upgrading remotely and would not have physical access to a card if it failed. 

Thanks!

Ryan


Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
1194

Re: AP9619, AP9618, AP9617 Firmware Question

This reply was originally posted by Angela on APC forums on 6/23/2015


Hi Ryan,

1.) It depends on the UPS/device it goes in. Let's assume Smart-UPS - it would be AOS 3.7.3/sumx application v3.7.2. Look for part number SFSUMX372 on the firmware download page. AP9617/18/19 would always use the same firmware. I can't think of a time that they wouldn't when used in a UPS.

2.) Yes, detail on doing that with NMC1 devices is outlined here -> http://www.apc.com/support/index?page=content&country=ITB〈=en&locale=en_US&id=FA156099 You use iplist.txt very similarly to the NMC2 devices. You download the SFSUMX372 and the wizard/utility is available in that .exe you extract the files from.

3.) What version do you have on there now? There are no known issues beyond if you are on firmware v1.X, and want to go to the latest, you need to put AOS 2.0.2 on, then continue with the newest AOS and application. Other than that, sometimes the wizard utility may fail if your NMC takes too long to boot up and continue loading the second file or if you have a really slow network connection. I'd personally recommend you only do groups of 5-10 cards at a time to keep an eye on things if you won't have physical access. Some of the network issues may be unpredictable so if you won't have physical access, small groups would be good. Most of the time, you can still get to the device remotely and would just have to re-run the wizard or manually FTP the upgrade which can be done remotely still.

Let us know if you have any other questions. Hope that helps.

See Answer In Context

2 Replies 2
BillP
Administrator Administrator
Administrator
0 Likes
0
1195

Re: AP9619, AP9618, AP9617 Firmware Question

This reply was originally posted by Angela on APC forums on 6/23/2015


Hi Ryan,

1.) It depends on the UPS/device it goes in. Let's assume Smart-UPS - it would be AOS 3.7.3/sumx application v3.7.2. Look for part number SFSUMX372 on the firmware download page. AP9617/18/19 would always use the same firmware. I can't think of a time that they wouldn't when used in a UPS.

2.) Yes, detail on doing that with NMC1 devices is outlined here -> http://www.apc.com/support/index?page=content&country=ITB〈=en&locale=en_US&id=FA156099 You use iplist.txt very similarly to the NMC2 devices. You download the SFSUMX372 and the wizard/utility is available in that .exe you extract the files from.

3.) What version do you have on there now? There are no known issues beyond if you are on firmware v1.X, and want to go to the latest, you need to put AOS 2.0.2 on, then continue with the newest AOS and application. Other than that, sometimes the wizard utility may fail if your NMC takes too long to boot up and continue loading the second file or if you have a really slow network connection. I'd personally recommend you only do groups of 5-10 cards at a time to keep an eye on things if you won't have physical access. Some of the network issues may be unpredictable so if you won't have physical access, small groups would be good. Most of the time, you can still get to the device remotely and would just have to re-run the wizard or manually FTP the upgrade which can be done remotely still.

Let us know if you have any other questions. Hope that helps.

ryan.schwellenbach_apc
Ensign
Ensign
0 Likes
0
1194

Re: AP9619, AP9618, AP9617 Firmware Question

This was originally posted on APC forums on 6/25/2015


Angela,

All of our GEN1 cards are v3.1.3 and above. I will download the firmware upgrade utility and try a few at a time. Thanks for your help!