Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84739members
354162posts

AP8841 PDU, IP Assignment in malfunction

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
Syed_apc
Cadet
0 Likes
3
253

AP8841 PDU, IP Assignment in malfunction

This was originally posted on APC forums on 5/20/2016


I have APC PDU AP8841 with AOS 6.1.3 and APP 6.0.X. I am attempting to assign it an IP address through console connectivity.

The connection through console successfully turns up but the commands given in Manual gives error 102.

tcpip -i X.X.X.X    (error)

tcpip -s X.X.X.X    (error)

tcpip -g X.X.X.X    (error)

tcpip -S enable     (success)

tcpip -i X.X.X.X -s X.X.X.X  -g X.X.X.X    (error)

tcpip -S enable -i X.X.X.X -s X.X.X.X  -g X.X.X.X    (success).   But this command neither before reboot and nor after reboot change the IP address and remains 0.0.0.0

Also  the IPv4 address stays on DHCP Acquiring on LCD and none command to override DHCP IP selection works.

boot -b manual    (error)

Currently, I turned the PDU to Factory default reset with "rstdflt" and reboot it. since then the PDU LCD is responding very very slow and console connections are failing as well. 

Any suggestions?


Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
253

Re: AP8841 PDU, IP Assignment in malfunction

This reply was originally posted by Angela on APC forums on 5/24/2016


Hi,

You're welcome.FYI, I'd recommend upgrading if you're on rpdu2g APP v6.0.9. We had a bad bug on that version which was fixed in newer versions. Here is the knowledge base on the issue and has links and instructions to upgrade your PDU(s) -> http://www.schneider-electric.us/en/faqs/FA237061  

See Answer In Context

3 Replies 3
BillP
Administrator Administrator
Administrator
0 Likes
0
253

Re: AP8841 PDU, IP Assignment in malfunction

This reply was originally posted by Angela on APC forums on 5/23/2016


Hi,

If you can log into the serial console, can you share the output of the "about" command? 

Also, was this PDU ever working or configured? If it was installed previously, how long was it in operation for? Or is it a new install? It'd be helpful to understand if there have been other problems or if you're just setting it up for the first time.

If you are able to after answering the above questions, you may try the "format" command which is a step beyond reset to defaults command. You need to type YES to confirm, then type "reboot" and YES to confirm that. This option wipes ALL settings and I like it a little more than reset to defaults to ensure all possible configuration items or corruption is removed from the system.

I also can't tell if it is a problem with how I am viewing what you typed (using Chrome on our site sometimes removes spaces for an odd reason) or if you typed it the way I see it but the spacing on your commands should be:

tcpip-iX.X.X.X-sX.X.X.X-gX.X.X.X

If it was not typed like I just mentioned, you can get an error. If you enter them all on separate lines, the spacing is the same except it is tcpip-iX.X.X.X and repeat for -s and -g options.

Syed_apc
Cadet
0 Likes
0
253

Re: AP8841 PDU, IP Assignment in malfunction

This was originally posted on APC forums on 5/24/2016


On 5/23/2016 7:11 AM, Angela said:

Hi,

If you can log into the serial console, can you share the output of the "about" command? 

Also, was this PDU ever working or configured? If it was installed previously, how long was it in operation for? Or is it a new install? It'd be helpful to understand if there have been other problems or if you're just setting it up for the first time.

If you are able to after answering the above questions, you may try the "format" command which is a step beyond reset to defaults command. You need to type YES to confirm, then type "reboot" and YES to confirm that. This option wipes ALL settings and I like it a little more than reset to defaults to ensure all possible configuration items or corruption is removed from the system.

I also can't tell if it is a problem with how I am viewing what you typed (using Chrome on our site sometimes removes spaces for an odd reason) or if you typed it the way I see it but the spacing on your commands should be:

tcpip-iX.X.X.X-sX.X.X.X-gX.X.X.X

If it was not typed like I just mentioned, you can get an error. If you enter them all on separate lines, the spacing is the same except it is tcpip-iX.X.X.X and repeat for -s and -g options.

I followed the procedure of formatting you stated and after that, it worked smoothly.

Thanks.

BillP
Administrator Administrator
Administrator
0 Likes
0
254

Re: AP8841 PDU, IP Assignment in malfunction

This reply was originally posted by Angela on APC forums on 5/24/2016


Hi,

You're welcome.FYI, I'd recommend upgrading if you're on rpdu2g APP v6.0.9. We had a bad bug on that version which was fixed in newer versions. Here is the knowledge base on the issue and has links and instructions to upgrade your PDU(s) -> http://www.schneider-electric.us/en/faqs/FA237061