Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84257members
353361posts

AP5201 KVM connects but NO video, mouse or keyboard with AP5253 USB cables

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

BillP
Administrator Administrator
Administrator
0 Likes
0
119

AP5201 KVM connects but NO video, mouse or keyboard with AP5253 USB cables

This question was originally posted by Jim on APC forums on 5/3/2021


I have a AP5201 KVM, which works fine with it's original PS/2 cables, however all new servers and PCs are USB only.  I first purchased AP5821 USB cables, the KVM shows the green connection light but showed no display and keyboard and mouse did nothing.  After reading a few posts here I thaught it was the cables so I switched to the AP5253 USB cable, but sadly I'm getting the same result.

Firmware: V1.0.070