Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84511members
353734posts

ACP PBE Agent not starting on Win7Pro/64 system

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
harryhache_apc
Crewman
Crewman
0 Likes
3
349

ACP PBE Agent not starting on Win7Pro/64 system

This was originally posted on APC forums on 7/2/2013


PowerChute Business Edition Agent v9.0.1.606;

UPS is a APC SmartUPS 750

Service fails to start, times out after 90 second;

I have searched the forum for answers and have tried the "delete all files in C:\windows\temp"  - made no difference.

I de/re installed the agent - still have the problem.

Any suggestions?


Accepted Solutions
harryhache_apc
Crewman
Crewman
0 Likes
0
350

ACP PBE Agent not starting on Win7Pro/64 system

This was originally posted on APC forums on 7/3/2013


PowerChute Business Edition Agent v9.0.1.606;

UPS is a APC SmartUPS 750

Service fails to start, times out after 90 second;

I have searched the forum for answers and have tried the "delete all files in C:\windows\temp"  - made no difference.

I de/re installed the agent - still have the problem.

Any suggestions?

See Answer In Context

3 Replies 3
BillP
Administrator Administrator
Administrator
0 Likes
0
351

Re: ACP PBE Agent not starting on Win7Pro/64 system

This reply was originally posted by Angela on APC forums on 11/22/2013


Please clarify the exact version of PowerChute (if different from original poster), exact version of Windows, if you may any changes recently (i.e. updated Java) and what version of Java you do have.

Also when dealing with PowerChute, make sure to uninstall everything and then reinstall rather than trying to upgrade over an existing installation.

How is it failing? How far do you get in the installation process? What do you mean by "not working" specifically? (screenshots are helpful)

We don't know enough specifics yet to make any suggestions unfortunately.

hathawayb_apc
Cadet
0 Likes
0
351

Re: ACP PBE Agent not starting on Win7Pro/64 system

This was originally posted on APC forums on 11/23/2013


Thanks. I finally got the latest version working again by uninstalling the old version.

harryhache_apc
Crewman
Crewman
0 Likes
0
351

ACP PBE Agent not starting on Win7Pro/64 system

This was originally posted on APC forums on 7/3/2013


PowerChute Business Edition Agent v9.0.1.606;

UPS is a APC SmartUPS 750

Service fails to start, times out after 90 second;

I have searched the forum for answers and have tried the "delete all files in C:\windows\temp"  - made no difference.

I de/re installed the agent - still have the problem.

Any suggestions?