Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84828members
354282posts

10-40KVA smart UPS VT 400V

APC UPS Data Center & Enterprise Solutions Forum

Schneider Electric support forum for our Data Center and Business Power UPS, UPS Accessories, Software, Services, and associated commercial products designed to share knowledge, installation, and configuration.

Solved
little_joe_apc
Cadet
0 Likes
2
270

10-40KVA smart UPS VT 400V

This was originally posted on APC forums on 10/30/2010


Hello Good people,
I have a 40KVA smart-UPS VT which was installed to a 400 volt, 3 phase and neutral supply very recently. It indicated a site wiring fault. the phase rotation was corrected not before the batteries got discharged.

Phase rotation has now been corrected and batteries in the modules replaced but,

The fault led still shows red and the site wirng fault and output power turned off and batteries discharged still display and ups would not start.

How do we clear this messages in memory/Reset?.
How do we restart this UPS?

Tags (1)

Accepted Solutions
upsguy_apc
Commander
Commander
0 Likes
0
270

Re: 10-40KVA smart UPS VT 400V

This was originally posted on APC forums on 10/30/2010


Yes I would turn off power to the UPS to reset the logic and see what happens. I'm assuming you don't have any load connected yet as you couldn't have gotten the UPS online with incorrect phase rotation.

See Answer In Context

2 Replies 2
little_joe_apc
Cadet
0 Likes
0
270

10-40KVA smart UPS VT 400V

This was originally posted on APC forums on 10/30/2010


Hello Good people,
I have a 40KVA smart-UPS VT which was installed to a 400 volt, 3 phase and neutral supply very recently. It indicated a site wiring fault. the phase rotation was corrected not before the batteries got discharged.

Phase rotation has now been corrected and batteries in the modules replaced but,

The fault led still shows red and the site wirng fault and output power turned off and batteries discharged still display and ups would not start.

How do we clear this messages in memory/Reset?.
How do we restart this UPS?

upsguy_apc
Commander
Commander
0 Likes
0
271

Re: 10-40KVA smart UPS VT 400V

This was originally posted on APC forums on 10/30/2010


Yes I would turn off power to the UPS to reset the logic and see what happens. I'm assuming you don't have any load connected yet as you couldn't have gotten the UPS online with incorrect phase rotation.