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Warranty Extension for SKU: NBSV1000 NetBotz Surveillance Base - 15 Nodes

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
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Warranty Extension for SKU: NBSV1000 NetBotz Surveillance Base - 15 Nodes

This question was originally posted on DCIM Support by Vineet K. Sarin on 2014-06-20


Hi, I was just wondering , we have few old clients running ISX  central servers with NBSV1000 NetBotz Surveillance Base - 15 Nodes added to ISX central server hardware AP 9465. Now this client wants to migrate to new VM version so should we charge separately again by including licensing cost for NBSV1000 NetBotz Surveillance Base - 15 Nodes or the licenses available in older ISX can be imported as is into new VM version of DCE?

 

(CID:85885033)

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Re: Warranty Extension for SKU: NBSV1000 NetBotz Surveillance Base - 15 Nodes

This answer was originally posted on DCIM Support by VSales on 2014-06-23


The customer requires software support on for the virtual machine and any additional node licenses that has been redeemed against the virtual machines MAC address. Once software support is purchased, please contact your local technical support to have the Surveillance license transfer from the old appliance to the new one. Please see the information below which explains software support.

How do software support contracts work for StruxureWare Data Center Expert.

Issue: 


How do software support contracts work for StruxureWare Data Center Expert. 

Product Line: 

INfraStruxure Central
StruxueWare Data Center Expert. 

Environment: 

Struxureware software support contracts for version 7.x and below. 

Cause: 

Determining if a server is under software support can be confusing. The following should help in determining if a server has enough software support. 

Resolution: 

Each server and all of it's licenses must be under support in order for a customer to get upgrades for their StruxureWare server or even technical support. Software support contracts are required for the server which has a default 25 nodes as well as each additional node license. Modbus license keys and surveillance keys do not currently require support contracts. 

If you have an AP9465 StruxureWare Data Central Basic with an additional 100 node license and you want them to be under support for a year, you would need to purchase the following:
1 x WMS1YRBASIC
1 x WMS1YR100N


Please note that the actual SKUs may change but this is an example of what is currently required. In another example, if you have an AP9475 StruxureWare Data Center Expert Enterprise with an additional 300 nodes worth of licenses, you would need to have the following in order to have that under support for 3 years:
1 x WMS3YRENT
3 x WMS3YR100N

If you have downloaded the trial VM version of StruxureWare AP94VMTRL, there is no support other than basic installation help. Once activated using the AP94VMACT license, that sku as well as any additional license keys can also be put under similar support contracts. Please contact your APC sales person for more details. 

Please note that should your software support contracts lapse, you can put your server and license keys back under support but backdating to the end of the previous support contracts will be required. 

(CID:85885099)

DCIM_Support
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Re: Warranty Extension for SKU: NBSV1000 NetBotz Surveillance Base - 15 Nodes

This comment was originally posted on DCIM Support by Ryan Harriman on 2014-06-26


Hi Vineet, To answer your question, customers looking to migrate to the Virtual Machine version of DCE or even a newer hardware model must purchase the new appliance and support on the new appliance. As long as the nodes they want to transfer are under support we will migrate them to the new system free of charge. Surveillance nodes are not required to be under support to migrate them to the new platform. -Ryan Harriman

(CID:85885209)

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