Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84791members
354240posts

Unable to Plot NetBotz reports in DCE

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

sesa241642
Schneider Alumni (Retired)
Schneider Alumni (Retired)
0 Likes
3
572

Unable to Plot NetBotz reports in DCE

Customer- Orion City (Sri Lanka)
Partner- n*Able

 

 

An abnormal behavior has been observed in DCE. We have recently upgraded the DCE & Netbotz to its latest versions but it seems there is no any relation between these upgrades & the abnormal behavior since the upgrade was done in September & the abnormal behavior starts on late October.

All the Netbotz devices are reporting their values in Advance view as well as DCE.

But when generating reports in DCE, those reports do not shows any value for Temperature or RH only for the Netbotz devices. Temperature & RH data from In-Row cooling units are shown in the reports.

 

What could be the probable causes why the NetBotz Sensor Graphs are not being plotted in DCE reports, whereas it works good with Advanced View?

 

5* NetBotz 570
6-10 NetBotz 150 with each NetBotz 570

Version Information:
Netbotz 570 : 4.7.0 (Build: 20190813_1718)
Netbotz 150 : 0.6.9

Part Number : AP9465
Serial Number : FA1949652850
MAC Address : 6C:2B:59:AD:72:A6
Client Build : 7.8.1.35
Server Build : 7.8.1.35

Tags (1)
3 Replies 3
Prabhath
Cadet
0 Likes
1
555

Re: Unable to Plot NetBotz reports in DCE

DCE and Netbotz 570 Log files are attached.

Attachments
Tags (1)
JohnBT
Ensign Ensign
Ensign

Re: Unable to Plot NetBotz reports in DCE

Hi Prabath,

 

I believe this is the same case raised to your local customer care center.  I'd like to put here the reason why DCE is not showing any values on the report to help other members of the community who might encounter this problem.

 

  1. The Netbotz Polling interval was set to 1 minute. Sensor data is lost because the polling is completed without DCE getting all the sensor value from all the Netbotz device. Then DCE starts to poll again after 1 minute. This goes on and causes random sensors showing no updated values or no values at all.
  2. Setting the Netbotz polling interval to the default of 10 minutes captured all the sensor data from all Netbotz appliance.
  3. If the default interval needs to be changed to a lower value, you need to consider the required time to complete the poll. Gradually lower the interval and see if that captures all sensor data from the appliance.

Regards,

John

Tags (1)
Hilll
Crewman
Crewman
0 Likes
0
367

Re: Unable to Plot NetBotz reports in DCE


@My CC Pay wrote:

Customer- Orion City (Sri Lanka)
Partner- n*Able

 

 

An abnormal behavior has been observed in DCE. We have recently upgraded the DCE & Netbotz to its latest versions but it seems there is no any relation between these upgrades & the abnormal behavior since the upgrade was done in September & the abnormal behavior starts on late October.

All the Netbotz devices are reporting their values in Advance view as well as DCE.

But when generating reports in DCE, those reports do not shows any value for Temperature or RH only for the Netbotz devices. Temperature & RH data from In-Row cooling units are shown in the reports.

 

What could be the probable causes why the NetBotz Sensor Graphs are not being plotted in DCE reports, whereas it works good with Advanced View?

 

5* NetBotz 570
6-10 NetBotz 150 with each NetBotz 570

Version Information:
Netbotz 570 : 4.7.0 (Build: 20190813_1718)
Netbotz 150 : 0.6.9

Part Number : AP9465
Serial Number : FA1949652850
MAC Address : 6C:2B:59:AD:72:A6
Client Build : 7.8.1.35
Server Build : 7.8.1.35


After searching for and selecting a device in the Apply Firmware Updates dialog, and then collapsing and expanding its firmware group, all the devices in the group are selected.

 

Tags (1)