Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84496members
353716posts

Error logging in Portal "Page not working"

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

Solved
DCIM_Support
Picard
Picard
0 Likes
4
433

Error logging in Portal "Page not working"

This question was originally posted on DCIM Support by Javier Alejandro Pignata on 2019-05-28


Trying to log in with personal and Test accounts. Same message always: 

The page is not working

10.17.12.8 redirected you too many times

 

 

  • Try clearing your cookies
ERR_TOO_MANY_REDIRECTS

I tried clearing my cookies and didn't work.
Regards

(CID:144311996)


Accepted Solutions
DCIM_Support
Picard
Picard
0 Likes
2
433

Re: Error logging in Portal "Page not working"

This answer was originally posted on DCIM Support by Jef Faridi on 2019-05-29


Hi Javier,

I guess, perhaps somehow (in Portal) you might have modified page URL(s). An alternative/fast resolution can be to reinstall the Portal. 

Kind regards

(CID:144312311)

See Answer In Context

4 Replies 4
DCIM_Support
Picard
Picard
0 Likes
2
434

Re: Error logging in Portal "Page not working"

This answer was originally posted on DCIM Support by Jef Faridi on 2019-05-29


Hi Javier,

I guess, perhaps somehow (in Portal) you might have modified page URL(s). An alternative/fast resolution can be to reinstall the Portal. 

Kind regards

(CID:144312311)

DCIM_Support
Picard
Picard
0 Likes
0
433

Re: Error logging in Portal "Page not working"

This comment was originally posted on DCIM Support by Javier Alejandro Pignata on 2019-05-29


Seems like the page is constantly redirecting to "/guest/" pages, so I momentary "fixed" it by changing the default page to "/portal/" and it worked. Anyway it seems that I'll have to do a clean reinstall.
Thanks for the answers.
Kind regards.

(CID:144312326)

DCIM_Support
Picard
Picard
0 Likes
0
433

Re: Error logging in Portal "Page not working"

This comment was originally posted on DCIM Support by Jef Faridi on 2019-05-29


Hi Javier,

Many thanks for the info/update & you are most welcome.

Kind regards

(CID:144312342)

DCIM_Support
Picard
Picard
0 Likes
0
433

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.