Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84386members
353577posts

Can't connect to https://localhost:8080

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
7
2882

Can't connect to https://localhost:8080

This question was originally posted on DCIM Support by Javier Alejandro Pignata on 2018-10-20


Hi!
I've just installed Struxureware Portal and can't connect to https://localhost:8080 nor https://ServerIP:8080

It brings ERR_CONNECTION_REFUSED error.
Can't be the firewall.

The Portal version is 1.3.7
I have DCO 8.2.7 and DCE 7.6 installed.

Thanks

(CID:134686696)

7 Replies 7
DCIM_Support
Picard
Picard
0 Likes
3
2882

Re: Can't connect to https://localhost:8080

This answer was originally posted on DCIM Support by spezialist on 2018-10-20


Dear Javier Alejandro Pignata,

As far as I know, the latest version of the SxW Portal after the initial installation is available only via HTTP, i.e. you must use http://localhost:8080 (not HTTPS, see Installing and configuring the StruxureWare Portal).

If, for security reasons, you only need to use the HTTPS protocol, then the Jef Faridi answer may be helpful from topic :

By default, https is on port 8443.

If you need to disable http, then edit the "server.xml" file and un-comment (use "<!--" and " -->") the connection via HTTP / port 8080.
And for the https configuration, see the following guide:

http://liferaysatish.blogspot.se/2012/06/ssl-with-liferay-tomcathttp-to-https-on.html

I hope this is what you need.

With respect.

(CID:134686735)

DCIM_Support
Picard
Picard
0 Likes
0
2883

Re: Can't connect to https://localhost:8080

This comment was originally posted on DCIM Support by Javier Alejandro Pignata on 2018-10-23


Thank you very much for your answer!
When i put the http://localhost:8080, It brings ERR_CONNECTION_REFUSED error and I don't know what it can be.

(CID:134688242)

DCIM_Support
Picard
Picard
0 Likes
0
2882

Re: Can't connect to https://localhost:8080

This comment was originally posted on DCIM Support by spezialist on 2018-10-23


Dear Javier Alejandro Pignata,

It is not easy in this case to give any recommendations: try to completely uninstall the broken SxW Portal and reinstall it.

Please tell us which OS do you install SxW Portal on?

With respect.

(CID:134688246)

DCIM_Support
Picard
Picard
0 Likes
0
2883

Re: Can't connect to https://localhost:8080

This comment was originally posted on DCIM Support by Javier Alejandro Pignata on 2018-10-26


I tried. Still down.
My OS is Windows 10 Pro x64.
Thanks!

(CID:134690215)

DCIM_Support
Picard
Picard
0 Likes
0
2883

Re: Can't connect to https://localhost:8080

This comment was originally posted on DCIM Support by spezialist on 2018-11-25


Dear Javier Alejandro Pignata,

Please, tell us if you could solve this problem or not?

With respect.

(CID:137103388)

DCIM_Support
Picard
Picard
0 Likes
0
2883

Re: Can't connect to https://localhost:8080

This comment was originally posted on DCIM Support by Javier Alejandro Pignata on 2018-11-28


I solved it. Thank you!

(CID:137104834)

DCIM_Support
Picard
Picard
0 Likes
0
2882

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.