Ask our Experts
Didn't find what you are looking for? Ask our experts!
New Community Ranking System
Our Community ranking system has recently been updated. You may notice changes in user rankings and receive system messages or notifications. If you have questions about how the new ranking works, please refer to the announcement post for more details (click here).
Schneider Electric support forum about installation and configuration for DCIM including EcoStruxure IT Expert, IT Advisor, Data Center Expert, and NetBotz
Search in
Please select a country to continue with beta search.
Link copied. Please paste this link to share this article on your social media post.
Posted: 2026-09-02 04:01 AM
Hello, DCE is running very slow and the logs keep filling with this specific error message. The client has been restarted, but the problems persist. Any suggestions? DCE is currently running version 7.8.1.
Link copied. Please paste this link to share this article on your social media post.
Link copied. Please paste this link to share this article on your social media post.
Posted: 2026-09-03 05:21 AM
While there could be number of reasons this could be happening, it would be best to open a tech support case and provide them with capture logs output from DCE https://www.se.com/us/en/faqs/FA158539/
What's your DCE server uptime? In DCE 8.2 and below, there was a bug where DCE would eventually run out of HTTP connections and users would be unable to connect through the desktop/web client. It would also manifest itself as slowly degrading performance. Rebooting the DCE server would temporarily clear the issue. How long was variable, could be week, months, or year +. The capturelogs output I recommended gathering would be able to pinpoint if it was that issue or not.
As you may already know, DCE 781 is pretty dated at this point, so it's recommended that you spin up a new 790 VM, migrate to that, then sequentially upgrade to a newer release. Or you could start fresh with 8.3 and reconfigure from scratch. You could also go to straight to the latest DCE 9.2 and reconfigure, but that requires working with tech support to convert your existing perpetual licensing over to subscription licenses based on remaining support contract dates. We have 790 migration guide here https://community.se.com/t5/DCE-downloads/Complete-upgrade-process-for-DCE-7-9-0/ta-p/446776
DCE OVA downloads and upgrade links are available here https://community.se.com/t5/DCE-downloads/tkb-p/dce-downloads
If you go the 790 migration route, it's highly recommended maintain your DCE mac address to keep licensing, ITA device associations and any soap API integrations since they rely on DCE's mac address.
Link copied. Please paste this link to share this article on your social media post.
Link copied. Please paste this link to share this article on your social media post.
Posted: 2026-09-04 07:12 AM
Thanks for your quick response. Our server uptime is low, possible a day or two, as we have restarted to try and resolve issues. Our current plan is to deploy a modern version of DCE and migrate devices over, however, we need to keep 7.8.1 operational during this process.
Are there specific devices that could be causing the error in the log I posted? It referenced netbotz, but we have removed all new netbotz devices and the problem persists.
Thankyou.
Link copied. Please paste this link to share this article on your social media post.
Link copied. Please paste this link to share this article on your social media post.
Posted: 2026-09-08 06:10 AM
this error
Caused by: ClientAbortException: java.net.SocketException: Broken pipe (Write failed)
is the desktop client disconnecting, but it doesn't include a reason why. The nbc.xml log on the server web page under status or if you run capturelogs from DCE https://<DCE_IP>/capturelogs then download and extract that log file twice with a program like 7zip or winrar. Once extracted, go to /data/logs/apache and open the ssl error log.
look for errors like this one
[Wed Feb 28 11:59:18.058538 2024] [proxy:error] [pid 8219:tid 139655005591296] (111)Connection refused: AH00957: AJP: attempt to connect to 127.0.0.1:8009 (localhost) failed
[Wed Feb 28 11:59:18.058603 2024] [proxy_ajp:error] [pid 8219:tid 139655005591296] [client 10.x.x.x:62382] AH00896: failed to make connection to backend: localhost
That's specifically the running out of connections to backend issue thats fixed by reboots and upgrading to 8.3+. If it is this issue, how many simultaneous users do you have connecting to the desktop client and/or soap api/ITA connections? How big is your server? How many devices total are you monitoring?
Other things to look for is ensuring your server is correctly sized at 4 cpu/4gb ram for 500 devices, 8cpu/8gb of ram for 2000 devices, and 16 cpu/16 gb of ram for 4000 devices. we have a sizing and performance troubleshooting guide here https://community.se.com/t5/Data-Center-Expert-Virtual/DCE-sizing-guide/ta-p/446647 and here https://community.se.com/t5/Data-Center-Expert-Virtual/DCE-performance-troubleshooting-guide/ta-p/44...
Link copied. Please paste this link to share this article on your social media post.
You’ve reached the end of your document
Create your free account or log in to subscribe to the board - and gain access to more than 10,000+ support articles along with insights from experts and peers.