Issue
After selecting a project and opening an application, WorkPlace Tech 5.7.7 successfully connects to a controller. The monitor tags update. After disconnecting and opening a second application (same project), WorkPlace Tech cannot connect to the controller.
At the top of the window, it indicates that it's connected but the monitor tags remain gray. The application downloads successfully but that does not help with the monitor tags.
The only way to resolve the issue is to close and re-open WorkPlace Tech. This action allows the first application to connect successfully to the controller but not any subsequent applications.
Environment
WorkPlace Tech 5.7.7
Cause
Import of existing applications
Resolution
When a computer has been upgraded to WorkPlace Tech 5.7.7, the Projects folder is typically cut & pasted from a previous version.
Any application that was from a previous version of Workplace Tech must be rebuilt within version 5.7.7.
This step has corrected the gray monitor tag issue in several instances.
This applies to both the MNL and MNB product lines.
For more information, review Appendix B of the WorkPlace Tech Tool 5.7 Engineering Guide Supplement (F-27356).