Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84599members
353868posts

MSTP device display online when move the whole bus from CommA to CommB

Archives: Building Automation and Control

YangboLIU
Commander Commander
Commander
0 Likes
2
30

MSTP device display online when move the whole bus from CommA to CommB

The issue puzzled me,

1,bring MSTP device online  and program with CommA, all is well

2, then create mstp network for CommB, set the baud rate as the same as that of CommA

3,Move the rs485 connector with all the device from CommA to CommB

4, All the device still keep online under CommA, but the network of COmmA is empty from the device discovery tab , all the device is under network of CommB, that is strange.

on the other side, if create mstp device in COmmB first, and do the same operation and move device from COmmB to CommA, the device will go offline .

Anyone can explain why this happen.

2 Replies 2
Julio_Cortes
Commander Commander
Commander

Re: MSTP device display online when move the whole bus from CommA to CommB

It sounds like you should create a defect.  Are you able to make it happen all the time?

YangboLIU
Commander Commander
Commander
0 Likes
0
16

Re: MSTP device  display online when move the whole bus from CommA to CommB

Yes, But I tried to move mstp device from CommB to COmmA, all the device on CommB go offline.