Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84521members
353755posts

Which version of PCPE on Windows Server 2003?

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
firepuppy_apc
Crewman
Crewman
0 Likes
7
232

Which version of PCPE on Windows Server 2003?

This was originally posted on APC forums on 5/27/2009


I've read through some of the posts here related to running PCPE on Server 2003 without finding this specific question.
I realize this is NOT a supported configuration, but I have a BE750G and can only use PCPE.

So if I'm going to install PCPE on Server 2003, which is the best version to use (2.0, 2.1.1 or 2.2) ??

Thanx in advance,
e


Accepted Solutions
firepuppy_apc
Crewman
Crewman
0 Likes
0
232

Re: Which version of PCPE on Windows Server 2003?

This was originally posted on APC forums on 5/28/2009


Which version of .NET does 2.2 require ??

See Answer In Context

7 Replies 7
BillP
Administrator Administrator
Administrator
0 Likes
0
232

Re: Which version of PCPE on Windows Server 2003?

This reply was originally posted by Angela on APC forums on 5/27/2009


as long as you take the risks into account, i would base it on XP - so I would use 2.0.

on XP, you can use Vista only version of 2.2 but .NET framework needs to be on your system for it to work. so if you dont want to tinker around, i can say that 2.0 works no problem.

BillP
Administrator Administrator
Administrator
0 Likes
0
232

Re: Which version of PCPE on Windows Server 2003?

This reply was originally posted by Angela on APC forums on 5/28/2009


oh sorry! .NET framework 2.0

dhs_apc
Ensign
Ensign
0 Likes
0
232

Re: Which version of PCPE on Windows Server 2003?

This was originally posted on APC forums on 6/30/2009


IPAW,
So, if I have dot-Net v3.5 installed on my server and clients, I can now upgrade to PCPE v2.2?
Thanks,
Duncan

BillP
Administrator Administrator
Administrator
0 Likes
0
232

Re: Which version of PCPE on Windows Server 2003?

This reply was originally posted by Angela on APC forums on 6/30/2009


yes i believe so.

Techie_apc
Admiral
Admiral
0 Likes
0
232

Re: Which version of PCPE on Windows Server 2003?

This was originally posted on APC forums on 7/1/2009


Duncan,

If you just want your Windows 2003 Server to shutdown gracefully in the event of low battery condition when the BE750G is on battery mode, you can also configure the USB native support(Control Panel-->Power Option) which is same as the PCPE graceful shutdown functionality. You would need to uninstall the PCPE software from your server in order for the Windows native support to enable.

dhs_apc
Ensign
Ensign
0 Likes
0
232

Re: Which version of PCPE on Windows Server 2003?

This was originally posted on APC forums on 3/14/2011


Techie,
I so missed this share. Sorry!
FWIW, FirePuppy started this thread; I jumped in-stream because I had the same question.
Situation may be academic now because PCPE V3.0 has been tried; and, does NOT work!
In any case, I do NOT allow my clients/servers to power themselves down via any SW program.
When I have a home power event and the lights go out. I manually power my server and clients OFF.
When the lights come back on, I power all the toys back on again. Works for me.
Thanks,
Duncan

firepuppy_apc
Crewman
Crewman
0 Likes
0
233

Re: Which version of PCPE on Windows Server 2003?

This was originally posted on APC forums on 5/28/2009


Which version of .NET does 2.2 require ??