Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84419members
353605posts

LS-700 not recharging

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
vxbush_apc
Crewman
Crewman
0 Likes
5
287

LS-700 not recharging

This was originally posted on APC forums on 3/6/2008


Several weeks ago we had a power outage in our building, and the LS-700 switched to providing battery power. When I arrived the next morning, the UPS was chirping and the Overload and Replace Battery lights were blinking.

I switched out the UPS and took the old UPS to my office and left it unplugged for a few days, then tried to plug it in today. With the battery properly connected, it still shows the Overload and Replace Battery lights as flashing but nothing is chirping. I cannot turn the UPS on; the two lights just keep flashing. Nothing is now plugged into this UPS.

This unit has been in use for less than one month. Is it really already time to replace the battery?


Accepted Solutions
TheNotoriousKMP_apc
Sisko
Sisko
0 Likes
0
287

Re: LS-700 not recharging

This was originally posted on APC forums on 3/7/2008


If that's occurring, then the UPS relay won't even allow it to turn on. In that instance, the UPS will need to be either repaired or replaced.

See Answer In Context

5 Replies 5
vxbush_apc
Crewman
Crewman
0 Likes
0
287

Re: LS-700 not recharging

This was originally posted on APC forums on 3/6/2008


Okay, I unplugged the unit; took the positive lead off the battery; waited five seconds; reconnected the lead; and held down the power button for 2-3 seconds. The unit beeped one short beep and one long beep. No lights were blinking. No lights were on. The unit seemed to be off.

I then tried to plug it in and push power, and the lights are blinking again.

I then repeated everything in the first paragraph and now have not plugged it in. It's sitting there, unplugged. Holding down power does hte same thing: quick beep, then a long beep as long as I hold the power down. Same thing--no lights, no nothing.

Message was edited by: vxbush

Message was edited by: vxbush

BillP
Administrator Administrator
Administrator
0 Likes
0
287

Re: LS-700 not recharging

This reply was originally posted by mike on APC forums on 3/6/2008


First, please disconnect the battery, then reconnect it. Let the unit charge overnight.(Keep it plugged in)

Next unplug the unit and hold the power button down for several seconds (with the unit still unplugged) then release it. The unit should cold start on to its battery power?

Does it start up to battery power? If so then plug it in the unit should then switch online and continue to charge the battery and operate in its normal function.

Try this and let us know.

Message was edited by: mmx

EZ_Button_apc
Commander
Commander
0 Likes
0
287

Re: LS-700 not recharging

This was originally posted on APC forums on 3/6/2008


You need to let the button go during that long beep in order to coldstart the unit. If you wait too long to let the button go it won't turn on.

vxbush_apc
Crewman
Crewman
0 Likes
0
287

Re: LS-700 not recharging

This was originally posted on APC forums on 3/6/2008


You need to let the button go during that long beep in order to coldstart the unit. If you wait too long to let the button go it won't turn on.

I have done that. Twice. The unit never turns on. It never seems to run at all. I'm thinking perhaps the unit itself is busted.

TheNotoriousKMP_apc
Sisko
Sisko
0 Likes
0
288

Re: LS-700 not recharging

This was originally posted on APC forums on 3/7/2008


If that's occurring, then the UPS relay won't even allow it to turn on. In that instance, the UPS will need to be either repaired or replaced.