Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84527members
353772posts

Brand New APS Back

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
Prechrchet_apc
Cadet
0 Likes
1
99

Brand New APS Back

This was originally posted on APC forums on 9/15/2012


Just bought a APC last night, opened it up, hooked up the battery to the cable just like the instructions said to.

When I went to plug it into the wall and turn it on, I get this very loud, constant tone, along with a red flashing light.

The instructions say that this means that the battery cable is not hooked up, but I have double and triple checked the cable.

I tried leaving it to charge over night, but this morning I am getting the same thing.

Any idea what I might be doing wrong?


Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
99

Re: Brand New APS Back

This reply was originally posted by Chris on APC forums on 9/17/2012


Make sure both wires are connected and it let it charge for 24 hours. Then run a self test. You didn't mention which back ups you have but you should be able to do this using the power button or simply turning the unit off and back on. If the tone continues after running a self test, I would recommend contacting your local tech support

See Answer In Context

1 Reply 1
BillP
Administrator Administrator
Administrator
0 Likes
0
100

Re: Brand New APS Back

This reply was originally posted by Chris on APC forums on 9/17/2012


Make sure both wires are connected and it let it charge for 24 hours. Then run a self test. You didn't mention which back ups you have but you should be able to do this using the power button or simply turning the unit off and back on. If the tone continues after running a self test, I would recommend contacting your local tech support